• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Topic: Gigapulse Bug? You gotta try this!

Share/Bookmark
  1. #1

    Gigapulse Bug? You gotta try this!

    Load up any .gig you want

    assign Brightwood Live Room Medium to GP

    Turn off the L and R outputs

    Enable the Lw output.

    Assign it to the "1st" placement

    LISTEN...

    then assign Lw to the 10the placement.

    LISTEN AGAIN...


    It's backwards!!! the 10th position sounds closer and has less reverberation than the 1st placement.


    TRY IT ON ANY REVBERB YOU WANT... the Lw and Rw are backwards!

    OR....

    am i nuts? before you answer that go and try it. I think you will be amazed. I have a friend who has GS3 and it works exactly the same on his machine.

    Has no one really noticed this?

    thanks

    giga...

  2. #2
    Senior Member Bruce A. Richardson's Avatar
    Join Date
    Sep 1999
    Location
    Dallas, Texas
    Posts
    5,755

    Re: Gigapulse Bug? You gotta try this!

    Report it to TASCAM.

  3. #3

    Re: Gigapulse Bug? You gotta try this!

    OMG, It´s true!

  4. #4

    Re: Gigapulse Bug? You gotta try this!

    There must not be a lot of people using gigapulse correctly or maybe people just don't listen that close.

    I find it sort of hard to believe that no one else picked this up. I guess you can just select close for far and far for close when using the Lw and Rw mics.


    ALSO...

    If you get the new Gigapulse manual it clearly states that on the gigapiano pedal up resonance you are supposed to be able to select between an
    A and a B position. It shows the A and the B in a Picture! I dare you to find the B position.

    Where is it?

    just some thoughts

    giga...

  5. #5

    Re: Gigapulse Bug? You gotta try this!

    Remember to look at the 'pre-delay' setting for these kinds of tests -- it can be in conflict with your microphone setting choices, and even override what looks reasonable.

  6. #6

    Re: Gigapulse Bug? You gotta try this!

    No, it just does not work. I tried every "pre-delay" setting and it makes no difference.

    the Lw and Rw are just backwards.

    Ls and Rs have issues as well... sometimes when you change to different speaker locations the sound does not change.

    I,m really surprised there is not more interest in this topic. I think people just assume I'm wrong that I don't know how to use gigapulse?

    More of you should try it. Wouldn't you think Tascam would break their collective butts to fix it?

    Does the VST version have this bug?

    giga...

  7. #7

    Re: Gigapulse Bug? You gotta try this!

    Well, then, thanks for pointing it out! I've come up with some mistaking panning using gigapulse, more than once -- maybe that setting was the problem.

  8. #8

    Re: Gigapulse Bug? You gotta try this!

    It's not a bug, it's a revolution

  9. #9

    Re: Gigapulse Bug? You gotta try this!

    Quote Originally Posted by billygoat
    It's not a bug, it's a revolution
    That made me laugh so hard, I've just sprayed my jeans with my morning coffee.
    Trev Parks

  10. #10

    Re: Gigapulse Bug? You gotta try this!

    Quote Originally Posted by gigagagga

    ALSO...

    If you get the new Gigapulse manual it clearly states that on the gigapiano pedal up resonance you are supposed to be able to select between an
    A and a B position. It shows the A and the B in a Picture! I dare you to find the B position.

    Where is it?

    just some thoughts

    giga...

    The B position is there. You have to choose the Gigapiano-II side-mid.gsi in order to have the B placement.

    Though, the picture in the manual is false as you stated. Maybe the Gigapiano
    gsi files get updated so that you can choose between A and B position
    on the fly.
    best regards

    Przemyslaw K.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •