• Register
  • Help
Results 1 to 6 of 6

Topic: RMX not recognizing User libraries

  1. #1

    RMX not recognizing User libraries

    Hi, please help!

    I am trying to use some loops made for RMX which are meant to be copied into Sage/Sagelibraries/Userlibraries/REXconverted and then choose on user libraries in the RMX gui... but I got no User libraries or Rex converted option in the Gui, only the usual options (classical Stylus, Rmx grooves, etc...)

    I've just updated Rmx and still nothing, anybody knows anything?

    Thks in advance,


  2. #2

    Re: RMX not recognizing User libraries

    Can you explain what you mean by "some loops made for RMX"? And what are the names of the actual folders where you've put them?

    - Glenn

  3. #3

    Re: RMX not recognizing User libraries

    I'm refering to those sounds: http://www.ninevoltaudio.com/

    They sound really excellent!! So I downloaded the demo sounds, but rmx won't let me find them

    I put them following the instructions, and putting them on /SAGE/SAGE LIBRARIES/ USER LIBRARIES/ CONVERTED REX

    Rmx is meant to have an option with "USER LIBRARIES/ REX CONVERTED which does not show

  4. #4

    Re: RMX not recognizing User libraries

    Try the upper directory menu. It sounds like you're looking in the lower one.

    - Glenn

  5. #5
    Senior Member
    Join Date
    Aug 2004
    Baltimore , MD

    Re: RMX not recognizing User libraries

    I had the same problem . I fixed it by removing the one with the least bit of stuff in it (I forget the name) and left the other three in there and it worked fine . That one file did not agree with several attempts to make it work on my machine .

    Sorry I can not be more specific .

  6. #6

    Re: RMX not recognizing User libraries

    Ok... it's working now

    It seems I had an extra Sage folder :s

    Thk you guys!

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts