• Register
  • Help
Results 1 to 4 of 4

Topic: QuickSound won't recognize external drives

Share/Bookmark
  1. #1

    QuickSound won't recognize external drives

    Ever since I installed 3.1, QuickSound has been erratic in its ability to recognize my external firewire drives. Even if I check off G: and H: in the Advanced settings box, QuickSound will only search the other drives that are indicated such as C:. In fact, it won't even list G: and H: as excluded from the search.

    This behavior seems to have survived a re-installation. Any suggestions would be eagerly welcomed.

  2. #2

    Re: QuickSound won't recognize external drives

    Hey Mike,

    I'm experiencing the similar problem...I've got a thread going on page 1 of this forum. Feel free to join in...hopefully we all can figure this problem out!

    Trust me, "I feel your pain!!!"

    Rob Pottorf
    www.rpmusic.com

  3. #3
    Senior Member
    Join Date
    Jan 2005
    Location
    Los Angeles
    Posts
    380

    Re: QuickSound won't recognize external drives

    I don't think there's any question that Quicksound in 3.1 is glitchy. I have been rebuilding constantly which seems to be the only way to make it happy. I'm sure lot's of folks are dealing with this and that Tascam will address it with the next upgrade.

    Dave Connor

  4. #4

    Re: QuickSound won't recognize external drives

    Hey Dave,

    For me and others the rebuild does absolutely nothing...have you experienced this?

    Rob Pottorf
    www.rpmusic.com

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •