• Register
  • Help
Results 1 to 10 of 10

Topic: Loading Art Vista Virtual Grand into Kontakt 2

Share/Bookmark
  1. #1

    Loading Art Vista Virtual Grand into Kontakt 2

    I've been working with the Art Vista Virtual Grand Diana Krall Style X.nki, and like it very much. I've tried loading it into Kontakt 2 (2.0.2.007 to be exact) and seem to be getting the sustain pedal sounds, even when note using the hold pedal. (The instrument loads fine into Kontakt 1.5, but I want to use Kontakt 2).

    So, how do I "turn off" the pedal sounds in Kontakt 2? I suspect that I have to delete something in the group editor, but the question is what?

    Thanks,

    Lawrence
    Melodialworks Music
    Music for Relaxation and Inspiration
    www.lawrencelougheed.com


  2. #2

    Re: Loading Art Vista Virtual Grand into Kontakt 2

    Anyone having success loading into K2?
    Melodialworks Music
    Music for Relaxation and Inspiration
    www.lawrencelougheed.com


  3. #3

    Re: Loading Art Vista Virtual Grand into Kontakt 2

    Quote Originally Posted by Lougheed
    Anyone having success loading into K2?
    Lawrence,
    Sorry I won't be much help. I'm not good with the K2 editing yet.
    I do have version 2.0.2.007 though, and today I recieved my Art Vista Pianos.
    After playing a bit with the standalone unit, I then opened K2 standalone and loaded the D. Krall Style X............The sustain pedal behaves normally.
    Every patch so far seems to be perfect.
    I also tested with K2 as a vsti in SX......same results.

    Hmmmm, don't know what's up with that.

    Excellent pianos!!!!!

  4. #4

    Re: Loading Art Vista Virtual Grand into Kontakt 2

    Just to be clear, the sustain pedal works properly when the piano is loaded into Kontakt 2.

    What is happening - I THINK - is that the pedal noise/sounds samples are somehow being loaded/triggered. In fact this happens when you play certain notes on the keyboard, without actually even using the hold pedal.

    (These samples are located in the Virtual Grand Piano Library/Instruments/Sustain Pedal Sounds folder).

    Lawrence
    Melodialworks Music
    Music for Relaxation and Inspiration
    www.lawrencelougheed.com


  5. #5

    Re: Loading Art Vista Virtual Grand into Kontakt 2

    Yes, the sustain(hold) pedal is working perfectly in K2.
    I play stacatto, the note dies away quickly. Using the pedal, it sustains it.
    The upper octaves do sustain without using the pedal. I think that's intentional and by design.
    I opened up the VGP standalone, as well as K 1.5 and the behavior is exactly the same with the Krall patch.
    Looking at the polyphony meters in all 3 GUI's......when I hit and hold ONE note, it shows "2". Many of the other patches & other piano lib's will show "1". So, there is definitely some sample layering here and it looks like it's intentional......the "D. Krall Sound"? It sounds good.

    Let me know if there's something else I can check / compare on my end.

  6. #6

    Re: Loading Art Vista Virtual Grand into Kontakt 2

    Quote Originally Posted by Lougheed
    Anyone having success loading into K2?
    Actually, YES & NO.

    After playing with the "Recording Styles" (Krall, Evans, Jarrett, etc) in K2 which seem to work perfectly, I started opening JUST the "Basic Presets" (X, H, M, S) in K2. The sustain pedal works on these as well, HOWEVER........
    Something goes wrong with the TONE. I think it's the EQ (Group Insert FX). Clicking the BYPASS makes it sound NORMAL. Things are not translating perfectly after all. Wouldn't ya know it......Kontakt 1.5 has no problem with these presets either.

    I too would like to open these in K2. When Hans gets back from vacation I'm sure he'll find a solution / workaround.

  7. #7
    Senior Member
    Join Date
    May 2005
    Location
    Paris, France
    Posts
    349

    Re: Loading Art Vista Virtual Grand into Kontakt 2

    Potatobug,
    Those were exactly my findings too (in fact, the EQ itself seems to be o.k. On the other hand, just try deleting the rectangle LFO that modulates it, and the problem disappears with it!). I wrote to Hans, and he was able to confirm. However, it does seem to be a K2 bug rather than anything wrong with the programming of the VGP presets themselves. So, the more of us send in bug reports directly to N.I. about this, the better. Btw, from the bit of experimenting I've done, the problem isn't even directly the LFO either! It seems to be more related to the summing up of several modulation sources (I don't think that the EQ's other mod source, CC#21, is working either) .. but I haven't yet found a repeatable recipe.

  8. #8

    Re: Loading Art Vista Virtual Grand into Kontakt 2

    Thanks Vic!
    I'll submit a bug report to NI as well.

  9. #9

    Re: Loading Art Vista Virtual Grand into Kontakt 2

    Quote Originally Posted by vic_france
    On the other hand, just try deleting the rectangle LFO that modulates it, and the problem disappears with it!).
    Can you please point me to the "rectangle LFO that modulates it". I would like to try to see if this will solve the problem that I'm hearing, but can't figure out what I'm supposed to delete!

    So, I load the Diana Krall.nki into K2, click on the wrench (isn't that cute!) to enter edit mode. At the bottom of the Group Insert Effects section, I click on Edit, then I click on Modulation, then . . . ? (What am I supposed to delete, or am I lost?)

    Thanks so much!

    Lawrence
    Melodialworks Music
    Music for Relaxation and Inspiration
    www.lawrencelougheed.com


  10. #10
    Senior Member
    Join Date
    May 2005
    Location
    Paris, France
    Posts
    349

    Re: Loading Art Vista Virtual Grand into Kontakt 2

    Hi Lawrence,
    I'm sorry, Potatobug and I took the subject a bit off topic.. the problem with the EQ, which was no help in sorting out your pedal noise problem. Apologies. (Btw, the LFO module isn't even used in the D Krall preset).
    So, back on topic, I'm not sure that I've completely understood your problem... if you mean the added pedal "thump" noises, there aren't any in that preset, so I presume you mean something else? When are they audible? (I haven't noticed anything unusual so far). Can you describe it a little more fully, please?

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •