• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Topic: stop 0x0000009c error:

Share/Bookmark
  1. #1

    stop 0x0000009c error:

    Question for those PC experts out there:

    Having installed my PCI-424, which worked fine. I then loaded the drivers for one of my midi-keyboards, which resulted in the stop error:

    Double checking the IRQ settings I noticed that my PCI card was sharing, so I moved it to another PCI slot.

    This "appears" to have fixed the problem. But I'm wondering why all would be ok, until the drivers for the keyboard where loaded. I can see why the stop error would arise (as it could be a driver problem), but I don't understand why moving the IRQ conflict would affect this?

    Is this something I should worry about going forward?

    Thanks Steve

  2. #2
    Senior Member newmewzikboy's Avatar
    Join Date
    May 2005
    Location
    San Francisco Bay Area
    Posts
    1,700

    Re: stop 0x0000009c error:

    1) Depends on the slot.
    2) Drivers sometimes are HARDCODED to use specific standard IRQ's for their intended purposes. Keyboard comes to mind.

    As a general guideline, you can free up IRQ's and resources by:

    a) in your BIOS disable any hardware you dont need, such as MODEms, onboard Sound, COM ports, PARALLEL ports.
    b) in Hardware manager, disable any hardware that you dont need for that particular hardware profile, such as Firewire, Network cards, anything else that is not needed for that particular boot configuration.
    c) In services, disable any services that are not needed for that particular hardware profile, such as wireless service etc.

    Idea is to eliminate anything that you do not need to use for music. You can setup various profiles and choose the most useful one at restart. Hence, one for daily networking, one for music, one for wireless etc

  3. #3

    Re: stop 0x0000009c error:

    Yeah, I had done most of this already.

    I never considered that drivers would use an IRQ port. That would probably explain it.

    The PCI card is the only thing using the IRQ it's on now, so hopefully all should be ok.

    Thanks for the help

    Steve

  4. #4
    Senior Member newmewzikboy's Avatar
    Join Date
    May 2005
    Location
    San Francisco Bay Area
    Posts
    1,700

    Re: stop 0x0000009c error:

    Driver installation sets the memory mapping and IRQ needs for your HW. Some are more flexible and smarter than others. Some are just plain fascist's

  5. #5

    Re: stop 0x0000009c error:

    Seems my problem hasn't gone away...

    It appears my setup just doesn't like the PCI-424. Rather depressing...

    Not sure what to do now...

    Using the latest F8 Bios for the K8NS, any idea how I get to the screen that allows me to force PCI / IRQ settings. I can't seem to find it..

    Meanwhile I'm going to try another PCI slot...

    *sigh*

    Cheers Steve

  6. #6

    Re: stop 0x0000009c error:

    That's the same error I got when trying to plug my Echo MIA into my Asus A8V Deluxe mobo. I tried everything, but nothing worked. My suggestion: give up now. Change mobos or your card.

    Here's the thread at the Hardware Analysys forum:

    http://www.hardwareanalysis.com/content/topic/35548/

    Echo has confirmed the problem, but for now, there is no workaround at all. Believe me, I tried everthing.

    The only workaround for a 0x9c error would be a new driver, a new BIOS or different hardware models.

    -JF

  7. #7
    Senior Member newmewzikboy's Avatar
    Join Date
    May 2005
    Location
    San Francisco Bay Area
    Posts
    1,700

    Re: stop 0x0000009c error:

    You theoretically "should' be able to force and IRQ through the BIOS. There should be a screen to allow you to do this. However, some mobo's are particulary featurless here, or they may share with legacy slots. Its a crapshoot based on your vendor. Best you can do is remove ALL other boards, FORCE through BIOS if you can, and try slot by slot. I had a similar problem once with a VIDEO card and a MODEM (yes you remember those?)

    J may be right though. Don't spend too much time.

  8. #8

    Re: stop 0x0000009c error:

    Quote Originally Posted by Azaniah
    Seems my problem hasn't gone away...

    It appears my setup just doesn't like the PCI-424. Rather depressing...

    Not sure what to do now...

    Using the latest F8 Bios for the K8NS, any idea how I get to the screen that allows me to force PCI / IRQ settings. I can't seem to find it..

    Meanwhile I'm going to try another PCI slot...

    *sigh*

    Cheers Steve
    Your should set the IRQ settings in the BIOS for the K8NS to AUTO anyways and then make sure in your device manager that there arent to any crutial IRQ conflics (like your SC sharig with you Video or DSP card..).
    Theres no easy way..its all trial and error unfortunatley Rich

  9. #9

    Re: stop 0x0000009c error:

    Rich,

    Normally ( and in the manual it claims ) I should have a PnP/PCI menu in the bios. Now this is the latest F8 bios, but I cannot see anything that will allow me to set IRQ either automatically otherwise, as this menu option just isn't there. The best I can do is force the IRQ for Serial, Parallel ports (which are disabled anyway).

    The slot the PCI-424 is in at the moment, allows the system to end up using IRQ 18 (which is not shared with anything else).

    Trouble is it's more confusing - last night I re-formatted, re-installed XP (and SP1 and SP2), loaded drivers, installed PCI card. All working. Installed cubase - all working. Tried playing some built in midi instruments - lovely. Rebooted - all working (in fact reboot several times, tidied up with tweaks like background processing etc.) all good.

    Left over night - booted this morning - nothing - nada. So now I've left for work wondering what the heck is going on. Surely if it is a hardware issue, it would happen 100% of the time (i.e. I'd never be able to use the card).

    If it were memory, or something else hardware related it would be the same case surely? If it's a driver issue would that not arise at the point the software is installed?

    I'm very confused.

    Thanks Steve

  10. #10

    Re: stop 0x0000009c error:

    that is weird...are you useing the GA- K8NS -ultra 939.. Cause there definately a Buss /IRQ settings in the BIOS.. ive seen and tweeked it only to find out the best course of action is leave them on AUTO so it can assign the IRQ itself, and just move the Cards around till nothing major is sharing.

    Ive had the occasional BSOD error warning with this board and my hunch is that its somehow related to the USB ports. Cause a couple times (apon re-boot) it un-installed my drivers for my Samplitude USB dongle and i had to unplug and plug my dongle back in...I`d try removing all your USB (except for your mouse and keyboard of course) and see what happens...Let me know how it goes..Rich

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •