• Register
  • Help
Results 1 to 2 of 2

Topic: GPO is only insert in ProTools LE

  1. #1

    GPO is only insert in ProTools LE

    I purchased GPO as part of the group buy. I installed & tested it with Sibelius -- works fine. (Then left for a couple week's vacation, which means I don't remember all the setup choices I made.) Today I tried starting ProTools to work on a project where I hadn't even planned to use GPO. My problem is that ProTools won't find any of its "normal" inserts/or sends! The only thing it sees is GPO.

    Any ideas?

    (No, I haven't tried re-installing anything yet. I'm using ProTools LE 6.1.1)

  2. #2

    Re: GPO is only insert in ProTools LE

    Sonar has an option to rescan for vst's and it can also let you specify which directories for the scan to look in. If Protools has something similar that would be what I would try first: check to see what directories are specified and then rescan.

    Good luck

    Last edited by chet reinhardt; 07-24-2005 at 03:13 PM. Reason: spelling correction

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts