• Register
  • Help
Results 1 to 8 of 8

Topic: VSTi's performance

Share/Bookmark
  1. #1

    VSTi's performance

    Hi.. I use Cubase SX3. I find that its takes very few VSTi's before I really start hitting my processor. I run a p4 3.0ghz and I can clearly see my systems performance get impacted when loading 4-8 VSTi's.

    For instance 3 atmospheres, 2 trilogy and the Stylus RMX... Should my performance indicator be around 1/3-1/2 ?

  2. #2
    Senior Member
    Join Date
    Jun 2002
    Location
    New York City
    Posts
    312

    Re: VSTi's performance

    Quote Originally Posted by Marcussen
    Hi.. I use Cubase SX3. I find that its takes very few VSTi's before I really start hitting my processor. I run a p4 3.0ghz and I can clearly see my systems performance get impacted when loading 4-8 VSTi's.

    For instance 3 atmospheres, 2 trilogy and the Stylus RMX... Should my performance indicator be around 1/3-1/2 ?

    I too have a 3.0 Pent IV but am using Sonar 3.1.1. Your processor load seems a bit high to me. I'll load up the same VIs on my rig tonight and let you know what I find.

  3. #3

    Re: VSTi's performance

    Marcussen, do you have enough RAM in the system (at least 1G, I would think...)
    Dasher
    -------
    It's all about the music - really. I keep telling myself that...

  4. #4

    Re: VSTi's performance

    do you have the latest sx update installed ?

  5. #5

    Re: VSTi's performance

    2GB ram, and I think I have SX3.02 or something... Maybe everything is normal... I dont know. I guess I'm trying to find out what is normal

  6. #6

    Re: VSTi's performance

    this one ?

    cause it is the fix for to high CPU

    http://forum.cubase.net/phpbb2/viewtopic.php?t=11594

  7. #7
    Senior Member
    Join Date
    Jun 2002
    Location
    New York City
    Posts
    312

    Re: VSTi's performance

    Quote Originally Posted by Marcussen
    Hi.. I use Cubase SX3. I find that its takes very few VSTi's before I really start hitting my processor. I run a p4 3.0ghz and I can clearly see my systems performance get impacted when loading 4-8 VSTi's.

    For instance 3 atmospheres, 2 trilogy and the Stylus RMX... Should my performance indicator be around 1/3-1/2 ?

    Just as I thought. The hit on your CPU is way too high. Running the same plugs on my 3.0 P4 laptop with 2 gigs of ram and a 5400 rpm drive registers 12% on my Sonar 3.1.1 CPU meter.

  8. #8

    Re: VSTi's performance

    Yeah, bad example. I just tried load up the same stuff and had around 10% perfomance. It was just an example you see... I guess it must one of the instrumenst I use that gives me a big hit. Need to keep an eye out for which one

    And yes thanks... that is the update I have

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •