• Register
  • Help
Results 1 to 5 of 5

Topic: dumb question about upgrade

Share/Bookmark
  1. #1
    Senior Member
    Join Date
    Dec 2004
    Location
    New York, NY
    Posts
    656

    dumb question about upgrade

    Ok, this might be self evident, but, do I have to install version 1.1.1.04 before installing version 1.1.1.83??... Or do you really need to upgrade to version 1.1.1.83 if you don't use protools or OSX Tiger... I gather once I upgrade, I'll be able to use the functions outlinedi n the new manual? Also, once upgraded, is there any weird stuff I should look out for?

  2. #2

    Re: dumb question about upgrade

    You don't need to install v1.1.0.004 before v1.1.8.(00)3 provided you install the updated (new) 17 MB v1.1.8.3, available at NI's site.

  3. #3
    Senior Member
    Join Date
    Dec 2004
    Location
    New York, NY
    Posts
    656

    Re: dumb question about upgrade

    Quote Originally Posted by Nickie Fønshauge
    You don't need to install v1.1.0.004 before v1.1.8.(00)3 provided you install the updated (new) 17 MB v1.1.8.3, available at NI's site.
    HI Nickie, thanks for replying... I downloaded both from the NI site, and just wanted to make sure that I didn't need to install one and then the other...

  4. #4
    Senior Member
    Join Date
    Dec 2004
    Location
    New York, NY
    Posts
    656

    Re: dumb question about upgrade

    Ok, here's another question... this upgrade is not a smart upgrade, it's an upgrade that acting as though I'm installing the program for the first time... am I supposed to uninstall the original program and re-install this?? I would have thought that the upgrade would find where you installed GPO and then just upgrade the files... Am I missing something?? Do I have to re-install the orchestra and everything else??

  5. #5

    Re: dumb question about upgrade

    It's been a while since I upgraded last time, but as far as I can remember you can just install over the old version. Should this not work though, just uninstall everything and do a clean instal of v1.1.8.3. Before you do anything, create a System Restore Point. That way you will always have a sound setup to return to, in case something should screw up your system.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •