• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Topic: Kontakt Crackles

Share/Bookmark
  1. #1

    Angry Kontakt Crackles

    I'm experiencing extensive crackle on 2 of my PCs.
    P4/3.4ghz/2gigs ram

    My template is not that large. I have 2 gigs ram and good machines. I've tried changing DFD setting, poor performance/ vs. Good performance. No success. I'm running Kontakt 2, but earlier I installed EWQLSO so there is a DFD of ver.1.2.9 on the drive. I don't know if K2 is using a different DFD, and I don't know how to adjust the expert settings. Any help would be appreciated.

    Thanks,
    Jeff

  2. #2

    Re: Kontakt Crackles

    is it happening when you are using two machines, sounds like a sync problem if you are, make sure the sample rate if the same on both mahines and see if you have them set up to use the same thing as your master

  3. #3

    Re: Kontakt Crackles

    No, it's not a sync problem. The machines are clocking fine to my Aardsync word clock generator. I think it might be buffer settings, and NI sent an email suggesting latency, and that I should set my RME card to 512 buffer size. It seemed to work better yesterday. Kontakt is supposed to let you set individual buffer sizes for each instrument, but even though I save the muli and the instrument it is still set to 60 each time I open the multi.

    Thanks,
    jm

  4. #4

    Re: Kontakt Crackles

    I have a similar problem, I have a machine didicated to giga and kontakt, sometimes or most of the time when I open like for instance a piano in kontakt the first few notes I hit crackle and pop then it stops, starange, I have the rme card two I may try changing to 512 and see if that helps


    Jeff

  5. #5

    Re: Kontakt Crackles

    Quote Originally Posted by Jeff4h
    I have a similar problem, I have a machine didicated to giga and kontakt, sometimes or most of the time when I open like for instance a piano in kontakt the first few notes I hit crackle and pop then it stops, starange, I have the rme card two I may try changing to 512 and see if that helps

    if you dont had crackles before (the the reason is probablyy a bad motherboard)
    then its kontakt2. k2 has somehow a latency problem. when gigastudio can playback at 95% and 1.5ms (with a good mobo) cracklefree you can raise the rme latence to 12ms or even more.
    Digital AudionetworX

    ______________________________
    http://www.digital-audionetworx.de
    mac - pc - gigastudio
    berlin - germany

  6. #6

    Re: Kontakt Crackles

    Buffer settings sound like the culprit. I keep my sound card buffer at about 2048 samples (49ms) because I don't record MIDI. I only get crackling when I'm using in the neighborhood of 100-125 VSTs playing simultaneously in realtime (effects, instruments). I much prefer that, then crackles at 3ms latency with 2 VSTs.
    Zircon Studios - Original music for media, electronica, sound design, and synthesis.

  7. #7

    Re: Kontakt Crackles

    I have on average 7 -8 VSTi`s runing on both host and dedicated VSTi and giga machine at 256 (6 ms) . I ve only experienced slight crackling with huge polyphony counts and maxing out my 2 gb ram.

    Ive had 0 problems runing Kontakt with 1.5 or 3 ms of latency fully loaded !
    So the problem can`t be just Kontakt itself..since its working fine on some systems (and these forums would be flooded with such complaints !)
    Your problem could also be the PCI buss latency between you soundcard and video card.
    On some boards you can adjust that in the BIOS and in others you can DL a PCI buss latency tool that lets you balance you timings...checkout these sites..

    http://mark-knutson.com/t3
    http://downloads.guru3d.com/download.php?det=951
    http://www.myhome.no/tobben/samp/PCI..._Tool_v2.5.zip

    The last link , has the best tool. But be careful and read up before you change any settings..
    Basically your SC should dominate and have the highest settings and your Video card settings should not be higher that your SC or you get crackles etc... Best, Rich

  8. #8

    Re: Kontakt Crackles

    HI Rich, Thanks for the advice.

    I downloaded the PCI Latency Tool you recommended. My RME card shows a Latency value of 255. The IEEE 1394 Controller shows 32, and everything else shows "0" zero. According to your previous post, it doesn't look like I should change anything in the Latency Tool app. My setup seemed to run better yesterday after setting my RME to 2048 (46ms), although this seems high considering what your settings are, and considering my giga machine which is only 3ghz is fine running at 128 (3ms).

    Thanks again for your help everyone.
    Jeff

  9. #9

    Re: Kontakt Crackles

    Quote Originally Posted by JeffMarshMusic
    HI Rich, Thanks for the advice.

    I downloaded the PCI Latency Tool you recommended. My RME card shows a Latency value of 255. The IEEE 1394 Controller shows 32, and everything else shows "0" zero. According to your previous post, it doesn't look like I should change anything in the Latency Tool app. My setup seemed to run better yesterday after setting my RME to 2048 (46ms), although this seems high considering what your settings are, and considering my giga machine which is only 3ghz is fine running at 128 (3ms).

    Thanks again for your help everyone.
    Jeff
    yea your Buss latency seems to be o.k .i wouldnt change a thing. Your RME buffers settings a pretty high though.. Ive never even set them that high...
    What are your DFD , Voice limit and reserved voice settings Jeff?
    rich

  10. #10

    Re: Kontakt Crackles

    Wow... 2048 makes my instruments speak a 16th note later than my non PC (exs) instruments. I have since changed them back to 512 (12ms).

    My DFD setting is 246 voices (with the slider closer to "Poor Performance") and Expert Mode set to 192.00KB. I read here that you can set the individual instuments to an individual buffer size, but mine seem to default back to 60KB when I re boot. This is under Kontakt's Instument Option tab, where it is defined as "DFD Preload Buffer Size"

    Thanks again. I know there is a great insrument in here somewhere.

    Jeff

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •