• Register
  • Help
Results 1 to 4 of 4

Topic: Tascam US-122 stuttering with nForce4 mobo

Share/Bookmark
  1. #1
    New Member
    Join Date
    Jul 2005
    Location
    Byron Bay, Australia
    Posts
    4

    Tascam US-122 stuttering with nForce4 mobo

    I just built a new DAW (spec below).

    Vanilla Windows XP Pro install.

    Plugged in my Tascam US-122.

    It stutters! Constantly! (WDM drivers!)

    Any ideas on fixing this?

    Thanks!

    • AMD Athlon64 3700 San Diego
    • MSI K8N Platinum SLI (nForce4 chipset)
    • Leadtek 6600GT
    • GEIL 3-3-3-8 2 x 1GB
    • 2 x WD Raptor 74GB
    • Seagate 400GB SATA
    • Enermax 485W
    • CoolerMaster WaveMaster Case
    • Themaltake Sonic Tower

  2. #2

    Re: Tascam US-122 stuttering with nForce4 mobo

    i guesss you didnt do your research prior to buying/building.

    the Nforce 4 is a no go for audio! as is the KT890.
    basically anything with PCIe and AMD

    Scott
    ADK

  3. #3
    New Member
    Join Date
    Jul 2005
    Location
    Byron Bay, Australia
    Posts
    4

    Red face Re: Tascam US-122 stuttering with nForce4 mobo

    Correct! I didn't research.



    1. What is the minimum change I can make to the system to make a good DAW?

      (e.g. Keep CPU, disks, case; change to AGP-based MOBO and AGP video card.)
    2. What is a good replacement MOBO in my case?

      (Ideally keeping PCIe, so I don't need to sell my video card.)
    3. What are the best places for me to read up on which hardware works well for audio?
    Thanks!

  4. #4

    Re: Tascam US-122 stuttering with nForce4 mobo

    you will need to change your motherboard and Video card.

    Nforce 3 or KT 800
    and an AGP Video

    Scott
    ADk

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •