• Register
  • Help
Results 1 to 4 of 4

Topic: GPO/Finale problem

Share/Bookmark
  1. #1
    Senior Member
    Join Date
    Jul 2005
    Location
    North Carolina
    Posts
    245

    Question GPO/Finale problem

    Question about Finale and Keyswitches.

    I have been using GPO for about two years now(since it was first released - usually with SONAR. Recently I have begun using it with Finale and the human playback with good results. I have a template loaded for a small orchestra and have begun using it for composition.

    Generally it has been working out well but I have run into one problem that has me somewhat baffled. Each instrument is on it's own midi channel. I have five Kontakt Players open. Player 3 and four are devoted to strings - 3 to violins and violas and 4 to cellos and basses. Somehow the basses - on their own channel and in a separate player are triggering the violin key switches changing (e.g.) from short long bow intruments to tremolo whenever th basses happen to play the keyswitch note in the violins that turns on the key switch for tremolo.

    Has anyone else had this problem? Any ideas about how to solve it. I used the Finale tutorial at the GPO web site as a guide to setting up finale.

    Thanks.

    David (pianodoc)

  2. #2
    Senior Member
    Join Date
    Oct 2003
    Location
    NW Illinois
    Posts
    1,175

    Re: GPO/Finale problem

    They must be sharing on midi channel somewhere. Double check all of your midi setup in Finale & GPO. The bass have different keyswitch notes than the fiddles do. Maybe I'm misunderstanding the situation. Anyway, I haven't run across this, I thinking the problem's got to be in the midi setup.

    Good luck hunting it down,
    Jeff

  3. #3
    Senior Member
    Join Date
    Jul 2005
    Location
    North Carolina
    Posts
    245

    Re: GPO/Finale problem

    Jeff:

    Thanks for the response. I'm looking through the setup options for both programs. If I find anything interesting in terms of changes to my setup I'll post it incase it might be of help to others.

    David M.

  4. #4

    Re: GPO/Finale problem

    David,

    I'm afraid I can't help you directly, since I don't use Finale (yet ), but I will suggest you post your question on the Finale Forum . There are many experienced Finale users there, some of which also use GPO. They might be able to help you out.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •