• Register
  • Help
Results 1 to 6 of 6

Topic: Athlon 64 question (Jcschild, please read..)

Share/Bookmark
  1. #1

    Athlon 64 question (Jcschild, please read..)

    Hey Jcschild. You wrote in another thread about this configuration :

    AMD 64 3500 939 pin or higher. 2 gig or ram
    with Giga over 600 voices!
    Dual core even better.

    I can`t get a similar machine to 300 mono voices. What could be the problem ? That machine has Nforce3 mobo with 2 1024 memory cards running at CAS 3. Is there any tweak ?

    Thanks

  2. #2

    Re: Athlon 64 question (Jcschild, please read..)

    Quote Originally Posted by mogly
    Hey Jcschild. You wrote in another thread about this configuration :

    AMD 64 3500 939 pin or higher. 2 gig or ram
    with Giga over 600 voices!
    Dual core even better.

    I can`t get a similar machine to 300 mono voices. What could be the problem ? That machine has Nforce3 mobo with 2 1024 memory cards running at CAS 3. Is there any tweak ?

    Thanks
    300 voices on a 3500+ is really not much! 600+ should be definaatly possible.
    but it also depends on the harddrive AND! on the bitrate of the samples.
    Digital AudionetworX

    ______________________________
    http://www.digital-audionetworx.de
    mac - pc - gigastudio
    berlin - germany

  3. #3

    Re: Athlon 64 question (Jcschild, please read..)

    The bottleneck is likely your hard drive.

    -JF

  4. #4

    Re: Athlon 64 question (Jcschild, please read..)

    HI,

    in the system we sent to Giga (stopped at 530 due to being out of samples) and the system to Dave Goviet (SP?) (over 600 by layering)

    Gigabyte K8ns Ultra 939
    3500
    2 1 gig CL 2.5 (4 for Dave)
    os drive
    2) x 300G Maxtor 16meg Cache in raid!
    RME 9652
    Fx 5200 video card

    Scott

  5. #5

    Re: Athlon 64 question (Jcschild, please read..)

    Oh.. It must be the raid thing.


    So, is 300 voices for sata 8meg cache normal (separate samples drive, of course) ?



    Many thanks

  6. #6

    Re: Athlon 64 question (Jcschild, please read..)

    Today I ran the test with a looped instrument and got 526 voices ! That seems nice for non-raid system.. The CPU meter showed 66% BTW.

    The strange thing is I only got that number running the test in the 4th time. The first time I only get about 40 voices.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •