• Register
  • Help
Results 1 to 2 of 2

Topic: Running GPO on OSX as non-administrator

  1. #1

    Running GPO on OSX as non-administrator

    Is it possible to install GPO as an administrator and then run it from a non-admin account?

    When I tried this (on Tiger), I installed and authorized it using my admin account and it worked fine. When I logged in as my non-admin account, I got the following message:

    WARNING: could not open content file!
    It should be located at [not set]: GPO_Library_part1.nks

    I followed the suggestion to set it and pointed to the directory where I had put things when installing. GPO then complained about authorization and exited so I ran the Registration Tool (as non-admin) and copied the authorization key.

    Re-running GPO gets me the following error message:

    Application Installation Error
    Please reinstall Garritan Personal Ochestra

    Does this mean that I must install it for each user or that I can only run it from an admin account?



  2. #2

    Re: Running GPO on OSX as non-administrator

    The answer to this is in the Native Instruments knowledge base -- I had just missed it. If interested it is:

    Kontakt for multiple users in OS X


Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts