Hi,

I couldn't update my EWQLSO applications to version 1.0.8. The installer says that it couldn't find any EWSO application in the respective folder.
Running OSX 10.3.9 on a Mac G4QS.

Anybody the same problem?

thx