• Register
  • Help
Results 1 to 3 of 3

Topic: GPO Kontakt Player Update

Share/Bookmark
  1. #1

    GPO Kontakt Player Update

    Can I update directly to GPO Kontakt Player 1.1.8.3, or should I first install 1.1.0.04?

    Thanks,

    Lawrence
    Melodialworks Music
    Music for Relaxation and Inspiration
    www.lawrencelougheed.com


  2. #2

    Re: GPO Kontakt Player Update

    I think status still is, that you should install 1.1.0.04 before 1.1.8.3 to get the updated library. The missing library update in 1.1.8.3 is a bug on NI's account - it may not have been fixed yet.

  3. #3
    Senior Member newmewzikboy's Avatar
    Join Date
    May 2005
    Location
    San Francisco Bay Area
    Posts
    1,700

    Re: GPO Kontakt Player Update

    You can install either way.

    You can run 1.1.0.04 in FULL, and then 1.1.8.3 FULL

    or

    You can run 1.1.8.3 FULL and then 1.1.0.04 *ONLY SELECTING THE LIBRARY UPDATE.

    I happened to do the latter, as that is how i found and corrected after discovering the bad build...

    Quote Originally Posted by Nickie Fønshauge
    I think status still is, that you should install 1.1.0.04 before 1.1.8.3 to get the updated library. The missing library update in 1.1.8.3 is a bug on NI's account - it may not have been fixed yet.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •