• Register
  • Help
Results 1 to 10 of 10

Topic: Sudden Serious GS 3 problems

Share/Bookmark
  1. #1

    Sudden Serious GS 3 problems

    Hi All,

    I have a serious problem with Gigastudio 3.0 / 3.1. I have three (identical) systems (Pentium IV 3.0 gHz / Asus P4C800 E Deluxe / RME HDSP 9652 - 9632
    Windows XP Pro SP2) running GS 3.0 / 3.1 and since last week GS3 gives warning: Gigastudio did not start properly. Do you want to run Gigastudio in diagnostic mode? When I do, the troubleshooting tab (warning messages) says: No Giga Compatible Cards / Kernel Drivers not loaded / General Warning. When I start further, GS greyed out midi in ports. I lost GS midi in ports on all three systems (VSL performance tool doesn't show GS in ports any more either). I use Midi over Lan on all three systems and it worked fine for a long time. I updated all soundcard drivers (RME HDSP 9652 - and RME HDSP 9632) to latest version and tried to reinstall GS, but nothing helps!

    My three gigastudio pc´s are controlled from main DAW via XP remote desktop. As said Midi is sent from my DAW via Midi Over Lan 2.X. Audio is sent back from giga pc´s via optic cables (PC1: HDSP
    9652 to HDSP Madi / PC2: HDSP 9632 to HDSP Madi / PC3: HDSP 9632 to HDSP Madi).

    My main DAW Looks as follows:

    Pentium IV 3.0 gHz
    Asus P4C800 E Deluxe
    1 x Matrox P650 AGP
    1 x Matrox G450 PCI
    Adaptec SCSI
    RME HDSP MADI
    Windows XP Pro SP2
    Nuendo 2.1.0.39
    Nuendo 3.0 build 623
    Vegas 6.0 (required installation of .net framework!!) Midi Over Lan 2.X
    HD1: Maxtor 80 GB IDE (system)
    HD2: Maxtor 200 GB IDE (Backup/video)
    HD3: Quantum 80 GB SCSI (samples)
    HD4: IBM 146 GB SCSI (samples)
    HD5: IBM 146 GB SCSI (audio)
    HD6: IBM 146 GB SCSI (samples)
    HD7: IBM 146 GB SCSI (samples)
    2x EIZO Flexscan L885 (20.1 inch TFT, 1 on P650 DVI, 2 on G450 VGA) 1X Clarity Bobcat II (40 inch LCD, On P650 DVI)

    I recently updated the Madi driver of the main DAW from 2.3 to 2.4. Version
    2.4 has new midi functions for total mix, could this have something to do with it?

    I've sent an email to tascam support too, but I didn't get any reaction till now. I really need the machines to work, I am in the middle of a production and this is all very bad for the creative process!

    Best Regards

  2. #2

    Re: Sudden Serious GS 3 problems

    Are you starting GS3 immediately after the machines boot? It sounds like the audio drivers have not yet loaded. GS3 has the ability to try again. (In older versions you would have to re-boot.) But it sounds like the try-again software isn't working on your system.

    Anyway, if you haven't already, try waiting a bit after the machine boots to start GS3. Also, strip out as many unused services as you can for a faster, more reliable boot.

    -JF

  3. #3

    Re: Sudden Serious GS 3 problems

    Hi JF,

    Thanks for your reply. It doesn´t matter how long I wait... Message comes all the time I try to start GS.

    GS midi in ports are lost on all three systems!! Does it maybe have something to do with the latest XP updates? I downloaded these last week...

  4. #4

    Re: Sudden Serious GS 3 problems

    Quote Originally Posted by Olg
    GS midi in ports are lost on all three systems!! Does it maybe have something to do with the latest XP updates? I downloaded these last week...
    I wonder... I don't do updates on my GS3 machine, so I can't offer any reference point.

    -JF

  5. #5

    Re: Sudden Serious GS 3 problems

    This sounds a lot like the RME/Gigastudio regedit problem. I have a RME 9632 and had the same thing happen. Try searching for RME in the Gigastudio forum; the solution involves editing the windows registry. In short, you have to manually create some deleted links to midi drivers (gmidi.dll and hdspmme.dll if I recall).

    -Dave

  6. #6

    Re: Sudden Serious GS 3 problems

    Check and see if the necessary files are in the system startup in msconfig.

  7. #7

    Re: Sudden Serious GS 3 problems

    Hi all,

    I find out what my problem was...

    All 4 GS computers were controlled via Windows XP Pro´s Remote Desktop and this seems to be the problem... When I am connected with Windows Remote Desktop, GS´s Midi in ports are gone. I get strange signs in VSL´s performance tool´s midi out ports box. When I control the GS computers via VNC or with a KVM switch, after reinstallation of GS everything works fine...

    Strange that Remote desktop worked fine at first and conflicted with GS later on. Anyone experiencing the same thing? I prefer Remote Desktop, it´s much faster than VNC.

  8. #8

    Re: Sudden Serious GS 3 problems

    Quote Originally Posted by Olg
    Hi all,

    I find out what my problem was...

    All 4 GS computers were controlled via Windows XP Pro´s Remote Desktop and this seems to be the problem... When I am connected with Windows Remote Desktop, GS´s Midi in ports are gone. I get strange signs in VSL´s performance tool´s midi out ports box. When I control the GS computers via VNC or with a KVM switch, after reinstallation of GS everything works fine...

    Strange that Remote desktop worked fine at first and conflicted with GS later on. Anyone experiencing the same thing? I prefer Remote Desktop, it´s much faster than VNC.
    Out of curiousity, did you ever find a solution for this? I just upgraded to XP Pro and tried switching from VNC to Remote, and ran into the same problem.

    Mike

  9. #9

    Re: Sudden Serious GS 3 problems

    Mike, did you select "leave audio at remote computer" in the Remote Desktop settings??

    /Mattias

  10. #10

    Re: Sudden Serious GS 3 problems

    Hi,


    My major issue with GS3 and its predeccesors is that it still is programmed to operate at the KERNEL" level of DOS. As long as it is programmed this way now and in the future, it will continue to have memory and loading issues in Win XP and future Windows OS's. I am quite turned off to GS and prefer to use Kontakt in its place anytime of the day. The aggravation is not worth it.

    JMHO, others may confer or disagree.

    Alan Russell
    Please Visit My New & Revised Official Website Below

    http://AlanRussell-Music.com

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •