• Register
  • Help
Results 1 to 3 of 3

Topic: Error reading GIGs on certain HDs

  1. #1

    Error reading GIGs on certain HDs

    I just assembled my new Gigastudio system, now on an AMD Tbird 1000. I am using the exact same HDs as I used when the system was P3 based, the only difference is the new motherboard (MSI K7T Pro2a) and CPU. The weird thing is that now reading Gigs off my Maxtor Diamondmax+ and my IBM GXP75 drives doesnt work. I get an error that this is not a .gig file. Other files on the same drives work fine! And if I copy the files to my 1st drive that I use for samples, they work!! Can someone explain this? I have tried disabling UDMA etc. but no luck:/

  2. #2

    Re: Error reading GIGs on certain HDs

    Hi Simon
    Email me , I lost your email address when I formated my computer.
    This is Ken from Florida
    See ya

  3. #3

    Re: Error reading GIGs on certain HDs

    Hey there... I seem to have solved the problem. The IBM HD didn´t like to be slave with a Maxtor UDMA 66 HD. I moved it to be lone master, and after copying the samples around they now work... dunno what had happened. Anyway my email is melo@marble-eyes.dk

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts