• Register
  • Help
Results 1 to 7 of 7

Topic: Stylus RMX major Problems..help

  1. #1

    Angry Stylus RMX major Problems..help

    Long term user of all things MIDI, Virtual and otherwise...have had RMX a few weeks, but the drive which it was installed upon went down and had to be replaced. So, I reinstalled RMX, at which point it did not ask for an authorisation but seemed to work OK.

    Since then however, it never recalls the settings of each instance when you reopen a song ( i'm in Logic Pro 6.4.2 ) and just reverts to the soundcheck noise. On some files which I am re-opening from a while back, it remembers the settings the first time I reopen the file, but then as soon as I do some work, resave and reopen, it forgets everything, not just the choice of soundfile but the plug in settings too.

    Obviously this makes it totally unusable beyond using as a toy, I wondered if anyone had had any simlar problems.

    Having recently gone across from OS9 to OSX, I have to say that the changeover has not been an easy one, despite getting one of London's top tech teams to put it together, Logic has been crashing as often as every 10 minutes, MIDI going offline regularly (Unitor8 MkII) and general nonsense. I was quite happy in OS9 but had to go across sometime if I wanted to uses stuff like RMX.....

    G4 Dual 1.25 1 Gb OSX Panther Logic Pro 6.4.2 etc.

  2. #2

    Re: Stylus RMX major Problems..help

    It sounds like something is still corrupted from your hard drive failure. Try deleting your preferences file (net.spectrasonics.StylusRMX.plist) and reinstalling. If that doesn't solve it, contact tech support at info@spectrasonics.net and they'll help you through this.

    - Glenn

  3. #3

    Re: Stylus RMX major Problems..help

    Just Tried reinsiallation after removing the 'net.spectrasonics....' file...still the same problem. I didn't remove the Spectrasonics and Stylus plug in or data files before re-installing, presumably this shouldn't be a problem?

    I have a major job starting tommorrow, and I will be short of a piece of software that I thought that I could rely upon... any other suggestions gratefully recieved. I can't get tech support on the phone ( waited 40 minutes, UK to US call charges) and there is nothing at the FAQ section on the site, and still no more than a cursary response from my emails, telling me to check this site and the FAQs.

    Bugger, as we say in London.

  4. #4

    Re: Stylus RMX major Problems..help

    Right...of course it's the weekend here in California.

    Post as many details as you can here, and we'll do what we can to help.


  5. #5

    Re: Stylus RMX major Problems..help

    It sounds like might be running in demo mode? Try deleting the plugin (search your hard drive for all instances of StylusRMX.component to make sure you get them all) as well as the preferences file, then reinstall. After you reinstall, you should go through the entire authorization process. If you're running in demo mode, press the authorizie button to authorize.

    - Glenn

  6. #6

    Re: Stylus RMX major Problems..help

    Yeah, walkersan, I didn't see you explicitly state you removed the prefs file when you reinstalled. That can make a huge difference...
    It's all about the music - really. I keep telling myself that...

  7. #7

    Re: Stylus RMX major Problems..help

    OK I'll try all that in the morning. Actually it was Friday when I tried to get through to tech support, but thanks for the responses everyone, if no luck with the suggestions here will post more details in morning.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts