• Register
  • Help
Results 1 to 7 of 7

Topic: Does 3.01 work or do I need 3.04?

Share/Bookmark
  1. #1

    Does 3.01 work or do I need 3.04?

    I'm still in demo mode, and it's crackle city. I installed xp home as Standard PC, did some tweaks, it's a Shuttle Pentium4 2ghz with 512ram, 160hd 7200rpm, motu 2408, and this worked well with 2.5.

    I don't want to register until I have this thing working, but I can't update to 3.04 until I register. Do I need a new machine? Not if I don't use Gigapulse, is that correct?

  2. #2

    Re: Does 3.01 work or do I need 3.04?

    When I first installed 3.0 it was almost useless until I updated to 3.02 I think it was at the time, and HUGE improvement! Register, update to 3.04. The big 3.1 update is coming.
    Your system looks good! Add one more gig of ram if you can!

  3. #3

    Re: Does 3.01 work or do I need 3.04?

    Thanks, yeah I was thinking about adding ram. I don't know if I should reinstall XP with APIC instead of Standard PC mode, because that was the only difference from 2.5 I think. I would like to avoid any reregistering issues, but if that's the only way to get to the stable version of Gigathen I guess I'll go ahead.

  4. #4

    Re: Does 3.01 work or do I need 3.04?

    Register and back it up to a drive other than your C: drive. Then you can restore that registration to that same machine any time, even after a complete wipe of the C: drive.

    - G

  5. #5

    Re: Does 3.01 work or do I need 3.04?

    Quote Originally Posted by Gamera
    Register and back it up to a drive other than your C: drive. Then you can restore that registration to that same machine any time, even after a complete wipe of the C: drive.
    - G
    Wouldn't an re-install of XP in ACPI mode instead of Standard PC mode change the system id, and therefore screw up the registration? Anyway, I did reformat and reinstalled XP, but back in APIC mode, and the crackles disappeared. (though I did install an M-audio 410 instead of my MOTU, but am sure it would works as well).

    It did still crash when I load up some instruments. Could it be memory-related? I didn't have this problem before, but at least I know now 3.01 works...sorta. I'll try to up the RAM and then register. Oh, and also bought Ghost so I can do the back-up thing properly. Thanks y'all.

  6. #6

    Re: Does 3.01 work or do I need 3.04?

    Quote Originally Posted by Sergievsky
    Wouldn't an re-install of XP in ACPI mode instead of Standard PC mode change the system id, and therefore screw up the registration?
    No

    Anyway, I did reformat and reinstalled XP, but back in APIC mode, and the crackles disappeared. (though I did install an M-audio 410 instead of my MOTU, but am sure it would works as well).
    You just changed two things at once during troubleshooting. I wouldn't assume the interfaces are equal.

    It did still crash when I load up some instruments. Could it be memory-related?
    Could be, but it's more likely a continuing problem with hardware (interface). Could also be corrupt data on the drive.

    Oh, and also bought Ghost so I can do the back-up thing properly.
    Nice!

  7. #7

    Re: Does 3.01 work or do I need 3.04?

    Okay, so I took out the two 256 chips and put it two 512 for a 1 gb GigaShuttle, and then I popped in an extra hard drive (my old 2.5 giga, wouldve liked to keep it for backup, but oh well, need the hd and time to move forward!) and reformatted everything and reinstalled everything.

    Question is, does anyone else use an SS50 Shuttle? It's very cramped with two hd and a cdrw (the extra hd is right on top of the other one, where the floppy is suppose to be). I bought a clamp (with fans) where I can screw the 2nd hd to where the cdrom is suppose to be. Of course I have to take out the cdrw, but after installing XP I don't think I need it anymore. I have an ext DVDR to load up Giga and stuff. But if anyone else has their Shuttle filled to the brim I wouldn't mind keeping the cdrw in the unit.

    Also, I've read (pc mag) that it takes 10minutes(!) for self-propagating worms and viruses to attack your PC once your online. I don't want to be paranoid, but I would like to register through the Net 'cause it's easier. It's still service pack 1, no anti-virus or anything, is it safe to do so? (don't laugh)

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •