• Register
  • Help
Results 1 to 4 of 4

Topic: Force to mono

Share/Bookmark
  1. #1
    Senior Member
    Join Date
    Apr 2005
    Location
    St. John's NL
    Posts
    1,040

    Force to mono

    I'm trying to force the Vienna Giga Symphony Flute to Mono in order to combine its stacatto with the Westage winds flute (which doesn't have stacatto, and comes in mono).

    I can't combine the instruments if they're mono/stereo. They all have to be the same. But when I right click in the velocity window of the VGS Flute, and choos "Force to Mono", it discards both left and right articulations!

    Why am I left with only a "Not mapped" Label?! Can anyone tell me what to do/What I'm doing wrong??

    Belbin

  2. #2
    Senior Member
    Join Date
    Apr 2005
    Location
    St. John's NL
    Posts
    1,040

    Re: Force to mono

    C'mon! Doesn't anyone know if there's a way to do this without converting all the wav's and designing a whole new instrument?? I'll have opus 1 soon, and will want to double its winds with a combination of westgate and VGS. Westgate has no stacatto, and VGS has only that and sustain!

    Belbin

  3. #3

    Re: Force to mono

    Quote Originally Posted by belbin
    C'mon! Doesn't anyone know if there's a way to do this without converting all the wav's and designing a whole new instrument??
    Belbin
    Hi,
    I don't think you have to "design" a whole new instrument, but you may have to "save as" a whole new one, which means more disc space...more gigs...

    I'm thinking you already tried this, but in the GS3 Editor under EDIT(menu drop down), there is the "Convert Wave Pool format" option / "Convert stereo to mono". Then do a "save as".

  4. #4
    Senior Member
    Join Date
    Apr 2005
    Location
    St. John's NL
    Posts
    1,040

    Re: Force to mono

    Sweet! Trying now. Thanks tons!!

    Belbin

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •