• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Topic: ATTENTION OVERTURE USERS

Share/Bookmark
  1. #1

    ATTENTION OVERTURE USERS

    There is an updater available at www.geniesoft.com.

    If you are using Overture with GPO, you really ought to have the latest updater of 3.6.1, dated May 4 of 05.

    If you are still using 3.5.x, you are not getting the full power of Ov + GPO.

    73 de N9EJR
    Cheers, Jim
    Jim Williams
    Professor of Capitalism
    N9EJR
    Indianapolis Brass Choir
    All Your Bass Sus&Short Are Belong to Us.

  2. #2
    Senior Member
    Join Date
    Jun 2004
    Location
    Brooklyn, NY
    Posts
    326

    Re: ATTENTION OVERTURE USERS

    Thanks for the heads up. It's not Overture 4, but at least it's something!

  3. #3
    Senior Member
    Join Date
    Feb 2005
    Location
    Salisbury, UK
    Posts
    312

    Re: ATTENTION OVERTURE USERS

    After downloading update patch, it does not execute but instead flashes up an error messaging saying an authentic version of Overture 3 could not be found. Presumably the patch is not for the SE version.

  4. #4
    Senior Member
    Join Date
    Feb 2005
    Location
    Salisbury, UK
    Posts
    312

    Re: ATTENTION OVERTURE USERS

    Correction. Despite the error message, I see the date has actually loaded.

  5. #5

    Re: ATTENTION OVERTURE USERS

    When is Overture 4 scheduled to be released?
    Sincerely,
    Falcon1


    icelandphotoblog.com
    my cafepress store
    my fine art print store
    my music store

    Please support your fellow musician from Iceland where the currency has fallen 70% against USD and 90% against EURO! Every dollar or euro counts!


  6. #6
    Senior Member Styxx's Avatar
    Join Date
    Mar 2004
    Location
    West Seneca, NY
    Posts
    11,075

    Re: ATTENTION OVERTURE USERS

    Quote Originally Posted by snorlax
    There is an updater available at www.geniesoft.com.

    If you are using Overture with GPO, you really ought to have the latest updater of 3.6.1, dated May 4 of 05.

    If you are still using 3.5.x, you are not getting the full power of Ov + GPO.

    73 de N9EJR
    Cheers, Jim
    That's, "Overture Update SE 3.6.1", right?
    Styxx

  7. #7

    Re: ATTENTION OVERTURE USERS

    There are updaters for BOTH Ov SE AND the full Ov.

    Just nab the one that corresponds to the version you have. Buying the full Ov will open a few more possibilities for users.

    As to ver 4, it will be ready when it is right.

    That's not meant to be flippant; it simply reflects the programmer's desire for the highest-quality product possible.

    As you may know, there is a constant battle in the software industry between getting the product out and getting the product right.

    As a longtime (but now ex-) user of a competing notation product that has let bugs languish for years and takes an approach of "you're gonna subscribe to this software whether you want to or not because we're parceling out the bugfixes and crappy implementations year by year," I appreciate the refreshing attitude at Overture!!

    Jim
    Jim Williams
    Professor of Capitalism
    N9EJR
    Indianapolis Brass Choir
    All Your Bass Sus&Short Are Belong to Us.

  8. #8

    Re: ATTENTION OVERTURE USERS

    Quote Originally Posted by snorlax
    I appreciate the refreshing attitude at Overture!!Jim
    I agree 100 percent! So far, the update seems to be 'rockin' the house'. Thanks for the notice.

  9. #9

    Re: ATTENTION OVERTURE USERS

    Is this any different from the 3.6.1 SE patch I downloaded last November?
    (Windows version)

  10. #10

    Re: ATTENTION OVERTURE USERS

    Quote Originally Posted by secondwind
    Is this any different from the 3.6.1 SE patch I downloaded last November?
    (Windows version)
    Yes. There have been a few things changed. Sometimes the list does not tell the entire story.
    Jim
    Jim Williams
    Professor of Capitalism
    N9EJR
    Indianapolis Brass Choir
    All Your Bass Sus&Short Are Belong to Us.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •