• Register
  • Help
Results 1 to 5 of 5

Topic: Clicking - AGAIN - Nemesys PLEASE read

  1. #1

    Clicking - AGAIN - Nemesys PLEASE read

    I posted about this before but.. still not solved. I recently bought a new system for Gigasampler which consists of Pentium 3 500e and Abit VA-6 mobo. I have 256MB ram, fast IBM IDE+SCSI hd\'s and a fast WD Caviar Expert too. These harddrives gave me no clicking at all with a silly Celeron 300 running at 450mhz. But the VIA Apollo Pro 133 chipset on the Abit motherboard doesn\'t seem to like Gigasamplers HD-reading all the time. Sometimes I get a click, it can happen at any time, you can\'t really say it is when heavy disk access is happening or not.
    And if I don\'t disable UDMA I get clicks all the time, but at DMA only, they only show up sometimes. Anyway. This is pretty unacceptable for professional work. So my question is: Are Nemesys adressing this problem or is it up to VIA? (Which say that they have no technical support for end-users, at their website)? So I will have to buy a BX or other Intel motherboard to get this working?


  2. #2

    Re: Clicking - AGAIN - Nemesys PLEASE read


    I was wondering if anyone on this site has this same configuration and if they are experiencing similar problems. We don\'t have this particular mobo in house - sorry. Is this an ATA-66? I did experience a problem with a system lockup on new mobo using HiPoint\'s new ATA-66 chipset. It turns out that it was a bad driver. The problem was fixed when we downloaded the new driver (the description is on our faq).

    Unfortunately there is not much I can promise. Our software uses standard file IO to get data to and from the hd. This translated to the OS\'s file manager layer, which in turn get down to a low level driver that is unique for your hardware. So there is not alot we can do on the software side. The DMA check box solution has long been a culprit, but it sounds like you already know about this one. The other thing to remember is that audio pops are usually the result of the audio card dropping samples. It is quite possible that your hd controller and your audio card are in contention for the bus, and the audio card is losing. If after trying all possible configurations on your hd, see if you can try another audio card. I know this is not very scientific, but when it comes to PC hardware compatibility it is sometimes a matter of trail and error.

    Joe (NemeSys)

  3. #3

    Re: Clicking - AGAIN - Nemesys PLEASE read

    One thing Joe, that I\'ve heard other users having success with is simply moving the audio card to a new pci slot (perhaps to the first pci slot to give it priority?)


  4. #4

    Re: Clicking - AGAIN - Nemesys PLEASE read

    Just for the record:

    The first pci slot (next to the AGP) of my Asus P2B-S shares IRQ (Interupt Request) with the AGP. That\'s why I do NOT use it.

    However, I do not know whether this kind of sharing is common for main boards in general.

    For Simon - my fellow countryman:

    As far as I know, another possible reason for the clicks could be your SCSI card (if it is uw or u2w) blocking the PCI bus because of the high data rate.

    If your main board has 2 pci segments (quite rare), the solution would be the soundcard in segment 1 and SCSI card in segment 2.

    Otherwise, you could reduce the max. transfer rate of your SCSI controller to e.g. 10 megs/second, and see if it helps.

    Good luck

  5. #5

    Re: Clicking - AGAIN - Nemesys PLEASE read

    Thanks for the replies!

    Some more info... it is an UDMA 66 controller on the mobo yes. Another thing is, there is no DMA check box when using a VIA mobo, as it uses its own \'busmaster\' driver whatever. I think I\'ve tried tons of drivers, removing the VIA ones, installing MicroSoft ones etc etc - still the same, ranging from totally unusable to damn irritating. Damn irritating is what it is now....
    It can\'t be my harddrives or my SCSI controller - at least I don\'t think so, as this is the exact same setup as I used with my Celeron 450, which had NO clicking problems. I find it a little funny that I now have these clicks with a faster cpu....
    I guess the only way to solve this problem is by changing to a BX mobo again, sigh.... There go the overclocking possibilities

    John, I have a Symbios Logic UW SCSI controller and I\'ll try to change some settings there. However, this problem seems to be an IDE one. I might also try the \'move the soundcard\' thing. And anyway, I\'ll have to get a new soundcard soon anyway, as I found out Gina is actually a bit damn noisy:/

    Thanks so far!


Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts