• Register
  • Help
Results 1 to 3 of 3

Topic: RMX wont see its own library

  1. #1

    RMX wont see its own library

    Hello there, I installed the Stylus RMX but the thing is that RMX
    wouldnt recognize its own library, this is what I did in detail

    1. I installed the Vst plugin in C:\Program

    2. Then I copied the From DVD1 the whole Sage folder as it is to the
    C:\program files\spectrasonics (the folder was already there). On my
    spectrasonics folder I also have one file "AUDIO.DAT" 1kb each. I
    also have a unistall.log file and the Sage folder which is the same
    as the DVD

    3. After that I inserted the DVD2 I navigated to the Core library
    folder I copied these two files in it and paste them in my C:\Program
    Files\Spectrasonics\SAGE\Stylus RMX\Core Library folder

    4. Now in my C:\Program Files\Spectrasonics\SAGE\Stylus RMX\Core
    Library folder I have 8 files (7.40Gb) excluding the order.txt file.
    Classic stylus.db (2.05Gb), Default.db (7.81MB), Example Groove
    Menus.db (3.26Mb), Groove Elements.db (3.15Mb), Kit Modules.db
    (372Mb), RMX Grooves.db (3.76Gb), Sound Menus.db (1.19 Gb),
    Utility.db (14.7Mb)

    5. So after finishing the installation I havent tested the plug in
    yet, I updated it to 1.2 everything was fine so far. After all these
    I finally started nuendo to test it. It loaded normaly without any
    problems but I couldnt see any libraries at all in the plug in.

    6. So then I unistall it and reinstall it again and started it
    without updating it and still no libraries

    7. So then I deleted order.txt file from the folder and when I loaded
    stylus it didnt even create a new one.

    8. I noticed that on the Mixer module, I can see the stylus patches
    but no matter how many times I try to load them, they wont load. The
    stylus does the whole procedure for that, even moves the faders where
    they suppose to be but doesnt load any sound files.

    9. Then I even tried copying the sage directory in different one I
    created a shorcut of it on my Programm files\spectrasonics folder a
    nd still nothing

    10. I noticed that whenever I have the sage folder or the sage
    shorcut my spectrasonics folder I can see the presents on mixer
    module on RMX.

    What do you think it might be then?
    Thanks a lot for your help

  2. #2

    Re: RMX wont see its own library

    There is a section in the FAQ's about this at http://www.spectrasonics.net/rmxcommunity . If that doesn't help, contact customer support at info@spectrasonics.net and they'll help you out.

    - Glenn

  3. #3

    Re: RMX wont see its own library

    oh thank you....
    you've been soooo helpful....

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts