• Register
  • Help
Results 1 to 7 of 7

Topic: DLL error

Share/Bookmark
  1. #1

    DLL error

    Every time I start up GPO Studio I get a VST.dll not found but it works fine anyway. What is that file and how do I get it to find it?

  2. #2
    Senior Member rwayland's Avatar
    Join Date
    Jun 2004
    Location
    California Redwoods
    Posts
    2,933

    Re: DLL error

    Quote Originally Posted by crispee
    Every time I start up GPO Studio I get a VST.dll not found but it works fine anyway. What is that file and how do I get it to find it?
    Is Ambience visible in the lower right corner of the screen?

    I had this situation when I first got GPO, but don't have a clue about how I changed it. Probably re-installed, first completely uninstalling.

    Richard

  3. #3
    Moderator
    Join Date
    Oct 2000
    Location
    Orcas Island
    Posts
    11,454

    Re: DLL error

    crispee,

    Make sure you installed the GarritanPersonalOrchestra VST dll when you first inalled GPO. If you don't see it in your VST foleder, reinstall disc 1 and install only the VST component.

    As Richard suggests, it may also be the Ambience dll. MAke sure you copy the ambience DLL in the Ambience folder on disc 4 into you VST folder too. Hope this helps.

    Gary Garritan

  4. #4

    Re: DLL error

    i copied the ambience dll in and same error.

    I was wrong though it is PRM.dll that is missing or it can't find.

    I tried the uninstall everything trick and reinstalled even the libraries. Same problem. The strange thing is -- when i installed the first time it would ask me to find the file and now it just gives an error but then starts anyway. I haven't noticed any problems it just seems weird to get the error.

  5. #5
    Senior Member rwayland's Avatar
    Join Date
    Jun 2004
    Location
    California Redwoods
    Posts
    2,933

    Re: DLL error

    Quote Originally Posted by crispee
    i copied the ambience dll in and same error.

    I was wrong though it is PRM.dll that is missing or it can't find.

    I tried the uninstall everything trick and reinstalled even the libraries. Same problem. The strange thing is -- when i installed the first time it would ask me to find the file and now it just gives an error but then starts anyway. I haven't noticed any problems it just seems weird to get the error.

    Well, I don't find that PRM.dll is part of GPO. I don't have it on my system. Something is strange. Have you other problems on your system? Perhaps you ought to check and see if other strange things are happening.

    Richard

  6. #6

    Re: DLL error

    ran utilities and tried again. still happens. Brand new computer P4, 2 GB RAM, 3.8 MhZ.

    The funny thing is is that it says the it "failed to start" and then goes ahead and starts!

    I have no idea how to check to see if GPO Studio looks for that .dll or what.

  7. #7

    Re: DLL error

    Quote Originally Posted by crispee
    Brand new computer P4, 2 GB RAM, 3.8 MhZ.
    Well, your processor could use some upgrading!

    Gee---I'm helpful!

    -Chris

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •