• Register
  • Help
Results 1 to 6 of 6

Topic: Need Help with GS3 Error Message

  1. #1

    Question Need Help with GS3 Error Message

    Hello all

    First I'll give a background of what I was trying to achieve, then I'll explain the error message. Keep in mind that I am fairly new to GS3. If someone can suggest a different or better way of organizing - I am all ears -

    I was trying to organize all the instruments that I would be using into a single performance file under the 8 different "GA3ports', That way all I have to do is mute all the instruments (or mute a whole G3port) that I would not use for a particular track, and record that unmuted instrument only. Then as I would go to do the next track, I would unmute the instruments required for that track and so onn. This way I have created a template for my orchestral work, so I do not have to load and unload instruments all the time. (Or so I thought)

    For example:

    I have all Section strings under "G3port1"
    I have all solo strings under "G3port2"
    I have all Brass Sections under "G3port3"
    I have all Solo woodwinds under "G3port4"
    I have all Percussions under "G3port8"

    The problem I ran into was as I was loading more and more instruments I started to get this error message only for some random gig files, with no rhyme or reason. But if I open that same gig file into a new performance it opens fine.

    I am not sure if it is memory related or not I have 2GB RAM and my memory meter only shows 38% (My Ram under virtual memory in windows XP is set to "No paging file")

    This is the error message/box I get and it does not load the instrument regardless of which option I choose, "OK" or "Cancel". I've tried restarting the computer, etc. But does not fix it.

    "Unknown System error
    Would you like to continue loading of this performance
    OK Cancel"

    Has anybody experienced this

    Appreciate any help that I can get

    Here is my GS3 Dedicated computer.
    P4,. 2.8E Ghz, 2 GB PC 3200
    Harddrive 1 (WD 7200 rpm) - OS system (Win XP home, tweaked)
    Harddrive 2 (WD 7200 rpm) - Gigapulse
    Harddrive 3 (WD raptor) - Samples only
    Audiophile 2496
    GS3 (Ver 3.04)

  2. #2

    Re: Need Help with GS3 Error Message

    I am answering this post because our system is so similar and my setup is working fine.
    As you describe your setup, having string sections on one port, then solo strings on an other,filling two more ports with the rest of your orchestra I can't help thinking that you probably loaded too many samples. Not knowing what sample libraries you are using, this is only a guess. I do not load all the samples available from the library of ,say, Violins, only sustains. Then if I need say pizzicato, I add this only, keeping my template as small as possible. I also have 2 gigs of memory, but if (for example) you use a large piano sample, it takes up a large chunk of your memory. I keep these additional samples on an unused port, and save this performances with the title of the piece. Other than this, I start a new piece on the original tamplete and building my orchestra for the new piece as needed. When you pick an instrument from your library, click on the + sign and select only what you need.
    Let me know if this makes sense...

  3. #3

    Wink Re: Need Help with GS3 Error Message

    Thanks Ted

    I think I may have solved the problem. I did a memory configuration test from the gigastudio system settings, and it showed only 37% memory use for instrument loading. Then I realized that the memory preset was set to Preset 1 (win default), I changed this to preset 2 and it opened up 65% of memory for instrument loading. But I am taking you advice and keeping the template small to to avoid future problems. So far so good, no error messages so far. I am keeping my fingers crossed.

    Thanks again

  4. #4

    Re: Need Help with GS3 Error Message

    I had this exact same problem a few months ago and it came out of nowhere. I did finally fix it...but only after painful trial and error. My system was working fine before. I think the turning point was using the memory configuration tool to optimize my ram...although it got me every drop of RAM, my system constantly gave that error when loading instruments. In fact, if I loaded up a performance and saved it...then shut down Gigastudio and tried to load the performance, many of the instruments that had just been loaded at the same time would give that error. When I went back eventually and put the Gigastudio memory config thing to the original default (losing some RAM according to the tool) all was well again. It was the strangest, most annoying thing...the program also behaves better now when running lots of polyphony and lots of loaded samples. The computer would just shut itself down before when things would get intense. I don't know if this helps at all, but I always feel better to know someone has experienced the same problem.

  5. #5

    Wink Re: Need Help with GS3 Error Message

    Hi Saxaphone4

    Well that also makes me feel good, that somebody else has had the same problems, not that I am happy that you''ve had the same problem, but more of a "misery likes company". But anyway after changing the preset to preset 2 It seem to be working fine. Prior to that I also got the a blue screen error with some kind of stop error, I just rebooted the system and all seem OK. My GS3 computer seemed rock solid for a long time, only lately have I been having minor issues. Whatever it is I hope they come up with more fixes.

    I glad though that I have GS3 on an independent dedicated computer and not with my sequencing computer with all the other stuff.

    So far so good

  6. #6

    Re: Need Help with GS3 Error Message

    Same exact thing here too... I didn't see this thread until after I posted a new thread.

    I've got 2GB in my machine and have never tried GS3 with just 1GB. But from my experiences so far and what I've read from others, it seems to me that leaving it at the Win XP Default preset in the Memory Configuration window OR by just installing 1GB in your machine may be the best bet for getting the most instruments loaded at once. It's as if the total memory Giga says you have available is complete nonsense.

    I don't know whether the blame falls on Tascam, Microsoft or a little bit a both. But it sounds like we need a new patch or something to fix this for owners of 2GB machines.


Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts