• Register
  • Help
Results 1 to 3 of 3

Topic: why Can't I get Gigapulse to work

  1. #1

    why Can't I get Gigapulse to work

    Does anyone know how to install Gigapulse after installing Gigastudio 3? If I try to install content on the startup disk, it asks to remove Gigastudio orchestra first and I don't want to do that (Having crash problems) What files are needed to do this and where should they be. I originally put them on my D Drive and when I tried to open it I got this message.

    C:PROGRAM~1\TASCAM\Gstudio\COMPON~1\bin\polybank.p cm contains an invalid path

    I have also tried to unistall Gigastudio and try again but I can't remove it from my system. when I try I get this message

    "Could not open INSTALL.LOG file"

    Please Help. Trying to get in touch with Tascam is like pulling teeth and my long distance bill with probably reflect that.

  2. #2

    Re: why Can't I get Gigapulse to work

    As I said before, have you tried manually uninstalling, meaning manually deleting C:\Program Files\Tascam and the others mentioned in the old GS2.5 document?

    Windows programs that use an installer create "Install.log" files. If you open one up with a text editor you would see that is really IS a "log", because it shows directories created, registry entries made, etc.

    Given it appears your first GS3 installation did not complete sucessfully, I assume that an "Install.log" file was never created.

    In my GS3 installation, there are two "removal" related files:
    C:\PRogram Files\Tascam\Gstudio\install.log
    C:\Program Files\Tascam\Uninst.exe (a GS uninstaller)

    Here is a post from another user on another thread:
    It turned out that GigaClean does not clean out everything. It wipes the registry, but not all files.
    So, the procedure that solved the problem was as follows:
    1. uninstall GS3
    2. run GigaClean
    3 delete files according to http://www.tascamgiga.com/pdf/clean-uninstall-xp-2K.pdf ´
    4. rename the 3 dll-files under the "old GigaStudio Binaries",
    5. New GS3 install
    Pretty much the same procedure as in the other thread. So, GigaClean is NOT enough to make a completely new

  3. #3

    Re: why Can't I get Gigapulse to work

    Hi Martin,

    I did everything on the thread and the tascam pdf file and when I install Gigastudio I get this message which I've had before

    An I/O error occurred while installing a file. this is normally caused by bad installation media or a corrupt installation file

    any ideas?

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts