• Register
  • Help
Results 1 to 5 of 5

Topic: Was this problem ever figured out?

  1. #1

    Was this problem ever figured out?

    Where GS3 crashes without any prompts when you attempt to load a performance file?

    I've had this happen on the last 3 projects I've worked on and it is VERY frustrating.


  2. #2

    Re: Was this problem ever figured out?

    Do you have Ensemble or Solo? I've read that if you try to load a performance that includes GigaPulse capabilities only offered in Orchestra, it will crash the lesser two versions without warning.

    One example would be the VintAudio C7 performance files. They inlcude GigaPulse setups. I believe that Franky is offering GSI files to Solo and Ensemble users. All versions support stacked instruments (GSIs) with integrated GigaPulse. Only Orchestra supports GigaPulse Pro. It allows you to put GigaPulse in the DSP section and apply any impulse to any instrument.

    Then again, if you have Orchestra, it's something completely different!


  3. #3

    Re: Was this problem ever figured out?

    Should have said this earlier ...

    I have Orchestra.

    One thing I did notice is that when this particular crash does happen you get an extra Quicksound Audition Instrument in the Instrument List once you load GS3 up again. Weird.

    I said this was frustrating, it's actually more annoying than frustrating. It just sucks when you think you're about to pull up a piece of work to continue working on it and *poof* GS3 goes bye bye...

  4. #4

    Re: Was this problem ever figured out?

    Weird. I've never had this happen. (Not that I'm complaining!)

    Are you doing anything that strays from the ordinary? Thinks like quick-edits, changing MIDI patches in the loaded-instrument pane, stacks or VSTs?

    It may be that I'm not pushing the envelope far enough to find the fault.


  5. #5

    Re: Was this problem ever figured out?

    I have no idea what I could be doing that triggers this. I haven't actually sat down and tried to figure it out either cause I've been in such a creative groove lately.

    *thinking out loud*
    I don't do anything out of the ordinary (or at least what I think to be out of the ordinary). I do some iMidi stuff with GigaPianoII so I can play the lower notes but that's about as different as I get... Sometimes I unload all unmapped instruments right before saving ...

    Dammit! I'm a software tester, I should be able to figure this out! I'll spend a day trying to narrow it down and get back to everybody because I know there are a couple of people here that have had the same problem.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts