• Register
  • Help
Results 1 to 4 of 4

Topic: GPO Finale

Share/Bookmark
  1. #1

    GPO Finale

    I'm trying to use GPO with Finale, but can't get Finale to play back GPO sounds. In GPO I load sounds and assign them to Chanels 1,2 etc. I then in Finale set the instruments to match. But I don't hear them.

  2. #2

    Re: GPO Finale

    Could you please share the computer and version of Finale you are using?
    Jim

    GPO, Finale 2006, Powermac Dual G4, 2 Gig ram, OS 10.4.1

  3. #3

    Re: GPO Finale

    Make sure:

    1. You are using GPO Studio, not the standalone GPO player.

    2. You have MIDI>MIDI setup, MIDI out device set to GPO studio 1.

    3. In the Finale instrument list use channels 1 - 8

    4. you are using HP set to Optimize for GPO, or that you haev entered some Mod wheel expressions in your score

    You use Studio 2, 3, etc., by clicking on the advanced button in MIDI setup window and selecting the additional players - set Studio 2 to base channel 9, Studio 3 to base channel 16, and so on. In the instrument list, the GPO instrument loaded into the first slot on player 2 will play back on channel 9, slot 2 on channel 10 etc., the GPO instrument loaded into the first slot on player 3 will play back on channel 17, slot 2 on channel 18 etc.

    This is all for the windows version of Finale, but if you use a Mac, it should still be pretty similar.
    Richard N.

    Finale 2003 to 2007 ~ Garritan GPO, JABB & Strad ~ Sonar 6PE ~ Kontakt 2 ~ WinXP Home SP2

    Athlon XP 2200 ~ 1.5 Gb RAM ~ M-Audio Sound Card ~ M-Audio 88ES MIDI keyboard ~ Evolution MK-461C

    Bach Strad LT16MG, LT36G, 42B + B&H Sovereign Studio Tenor Trombones ~ Holton 181 Bass Trombone ~ Getzen Bass Trumpet ~ Yamaha TR4335G Trumpet ~ B&H Euphonium

  4. #4

    Re: GPO Finale

    I am having the same problem. I bought GPO a month ago and haven't been able to get playback doing all the setup things I'm told to do using Finale 2005. The problem seems to be with a change-over from the SmartMusic sound font to get the open GPO "sound font" working with it. I just want to find someone here in New York City to come over and tutor me. Not interested in tech problems.
    Adrian Anderson






    Quote Originally Posted by bellmusic
    I'm trying to use GPO with Finale, but can't get Finale to play back GPO sounds. In GPO I load sounds and assign them to Chanels 1,2 etc. I then in Finale set the instruments to match. But I don't hear them.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •