• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Topic: Grrr!! My DAW died

Share/Bookmark
  1. #1

    Grrr!! My DAW died

    I boot up, and the BIOS screen shows this in red:

    Vdd: 1.16V

    Looks like my power supply died. No reason, no warning. It's an Antec, too, and I haven't even had it for a year yet. There was no power surge or anything, and even if there were, I'm plugged into a very reliable surge protector.

    This is BS.
    Sam Hulick
    Composer
    http://www.samhulick.com/

  2. #2

    Re: Grrr!! My DAW died

    dude. I feel your pain. Can you get into the bios at all? Perhaps try loading setup defaults?
    ---------------------------
    - SCA - Sound Studios -
    www.sca-soundstudios.com
    ---------------------------

  3. #3

    Re: Grrr!! My DAW died

    At least power supplies are cheap. Let's hope that the problem isn't any deeper.

    -JF

  4. #4

    Re: Grrr!! My DAW died

    Condolences.

    Well, perhaps now is a good time to consider one of the nice (but expensive) fanless power supplies. The older I get, the more I want a computer with little to no moving parts to wear out.

  5. #5

    Re: Grrr!! My DAW died

    I just got home with a new Enermax power supply in my hands.

    http://www.newegg.com/app/ViewProduc...103-459&depa=0

    Got it for $66 at Fry's though because it was open box. Probably an ultra geek like me who bought it as a temporary replacement, then returned it. I'll probably keep this though, as a backup. Or maybe as my primary power supply.. it's pretty slick! Time to go install it so I can get some work done..
    Sam Hulick
    Composer
    http://www.samhulick.com/

  6. #6

    Re: Grrr!! My DAW died

    Quote Originally Posted by MDesigner
    I just got home with a new Enermax power supply in my hands...
    Got it for $66 at Fry's though because it was open box.
    You guys NOT on the east coast have it easy. I can't believe there isn't a Fry's or equivalent on the East Coast. Or at least in the NYC area. The closest thing we have is CompUSA, Circuit City, or Best Buy, and there just isn't any comparison. How come some corporate giant hasn't figured out that there are computer geeks on the east coast too!

  7. #7

    Re: Grrr!! My DAW died

    Sam,

    If the power supply doesn't do the trick, it's probably a problem with your motherboard's voltage regulators. If the motherboard is still available, you should be able to purchase a straight across replacement, and have it drop right in - after some BIOS fiddling, anyway.

    Hopefully it's jsut the PS.

    -JF

  8. #8

    Re: Grrr!! My DAW died

    Damn. The power supply didn't work. You're right.. I did some research, "Vdd" involves the voltage on the motherboard.

    But you know, this is the 2nd EPoX motherboard I've had.. and it's just junk. I'd strongly recommend against their motherboards. I'm literally tossing this motherboard in the trash.

    I just placed an order for a Soltek motherboard (very highly regarded), socket 939, VIA chipset; and an Athlon 64 3500+. I should get it maybe late tomorrow or Tuesday. Woohoo.
    Sam Hulick
    Composer
    http://www.samhulick.com/

  9. #9

    Re: Grrr!! My DAW died

    Quote Originally Posted by MDesigner
    I boot up, and the BIOS screen shows this in red:

    Vdd: 1.16V

    Looks like my power supply died. No reason, no warning. It's an Antec, too, and I haven't even had it for a year yet. There was no power surge or anything, and even if there were, I'm plugged into a very reliable surge protector.

    This is BS.
    I had an Antec go bad (about 6 mos.) and it took out my board as well. I wasn't to upset about the board since they become outdated in 3 mos. Antec replaced my power supply in 2 weeks.

  10. #10

    Re: Grrr!! My DAW died

    Quote Originally Posted by MDesigner
    Damn. The power supply didn't work. You're right.. I did some research, "Vdd" involves the voltage on the motherboard.

    But you know, this is the 2nd EPoX motherboard I've had.. and it's just junk. I'd strongly recommend against their motherboards. I'm literally tossing this motherboard in the trash.

    I just placed an order for a Soltek motherboard (very highly regarded), socket 939, VIA chipset; and an Athlon 64 3500+. I should get it maybe late tomorrow or Tuesday. Woohoo.
    Darn another AMD64 user. Keep us posted on how it runs.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •