• Register
  • Help
Results 1 to 3 of 3

Topic: Keyswitch, GPO2 and Finale 2005a

Share/Bookmark
  1. #1

    Keyswitch, GPO2 and Finale 2005a

    I’m having difficulty with the key switch percussion instruments in the updated GPO. I’m using Finale 2005a and whenever I try to use the triangle or bass drum, the instrument sounds briefly as soon as the Finale HP pre-processing ends. This happens every time I begin playback regardless of where I am in the score and regardless of whether the instrument is actually supposed to sound at that point. When the instrument is encountered, it plays ok – but an extra note appears in the bar following the last bar in which it is supposed to sound. It seems as if it sounds momentarily whenever the sound is switched on and off – if you know what I mean! Does anyone recognize this problem?
    I’m not sure whether this is a Finale issue, something to do with the GPO player, or most likely me.

  2. #2
    Senior Member
    Join Date
    Oct 2003
    Location
    NW Illinois
    Posts
    1,175

    Re: Keyswitch, GPO2 and Finale 2005a

    Graham,

    I tried a simple test using the bass drum and triangle and I could not duplicate your problem. If you'd like, you can send me the finale file in question. I'll see if I can isolate the problem.

    I remember having a similiar problem with Finale 2004. Occasionaly when playing back a file using Finale's soundfont, a quick "blip" would sound just before playback started. But I haven't had this occur in 2005.

    Jeff

  3. #3

    Re: Keyswitch, GPO2 and Finale 2005a

    Quote Originally Posted by Jeff Turner
    Graham,

    I tried a simple test using the bass drum and triangle and I could not duplicate your problem. If you'd like, you can send me the finale file in question. I'll see if I can isolate the problem.

    I remember having a similiar problem with Finale 2004. Occasionaly when playing back a file using Finale's soundfont, a quick "blip" would sound just before playback started. But I haven't had this occur in 2005.

    Jeff
    Hi Jeff,

    Thanks for your kind response. I will try a simple test as you have done on a new score to isolate whether the problem is with the piece I'm working on. (I hope not!) I'll also try changing the HP settings in case it's a Finale problem. If I can't solve it, I may well be grateful if you could look at the file please. Again, many thanks.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •