• Register
  • Help
Results 1 to 9 of 9

Topic: GS3 crashes when loading performances (.gsp) file

Share/Bookmark
  1. #1

    GS3 crashes when loading performances (.gsp) file

    Has anyone else experienced this? My GigaStudio Ensemble closes with no error message when I try to load a performance (.gsp) file. This has happened on several newly created performances.

    Thank you!!!

  2. #2

    Re: GS3 crashes when loading performances (.gsp) file

    Yes. Just yesterday I was working on a mockup, after some hours saved the performance and closed Gs3.

    Later tried to load it and my beloved ( known for a long time under Cubase SX users) visual effect appeared ( rather disappeared) " POOF " Gs3 was gone.

    No warnings...nothing. I even cant reproduce how this could happen. Gs3 seems to have a problem with particularly this file, because others load without problems. Hmmm...
    best regards

    Przemyslaw K.

  3. #3

    Re: GS3 crashes when loading performances (.gsp) file

    Duplicate response: try eliminating all non-essential processes using task manager. Sometimes you install something new and .gsp's that used to load will no longer load.

  4. #4

    Re: GS3 crashes when loading performances (.gsp) file

    Before same for me , when "gsp" try to load gig file . . .

    So I look in panel the name of gig file loaded just before crash .I delete it and replace load again from Cd , it was ok.

    I think "gig" was corrupt a little . . . Gs3 like perfect

  5. #5

    Re: GS3 crashes when loading performances (.gsp) file

    i'm getting this too.

    i go to open a performance (file>open) and *poof* no more GS3. it just disappears - no "sorry but an error occurred" box or anything. this is before the dialogue box to select a .gsp appears, btw.

    i haven't been able to determine any more specifics about when it happens yet, but it may NOT happen when i use <control-O> to open.

    i'm also having problems loading files that may pertain to corrupted .gsps or imbedded impulses, but that's for another thread.

    this is all in GS3.04 Orchesta, btw.

    ugh

    /john
    John DeBorde

    Composer of Music for Film, TV and Interactive Media

  6. #6

    Re: GS3 crashes when loading performances (.gsp) file

    Procilicium,

    Which "Panel" did you look in, to locate the most recently loaded gig file?

  7. #7

    Re: GS3 crashes when loading performances (.gsp) file

    For what it's worth: I had this happen to me today, but only after I modified one of the gig files (just edited one sample) that was referenced by the performance...

  8. #8

    Re: GS3 crashes when loading performances (.gsp) file

    This has been happening to me lately as well. This is very irritating. Any specific word on what may be causing this?

  9. #9
    Member
    Join Date
    Jan 2005
    Location
    Windward O'ahu, Hawai'i
    Posts
    37

    Re: GS3 crashes when loading performances (.gsp) file

    I understand that the problem you describe can occur when the hardware midi ports are different from one version of Giga to another.

    Here's a possible work-around, with maybe a 50/50 chance of solving the problem:

    Start/Programs/TASCAM/GigaStudio - open "configuration manager."

    On the troubleshooting page choose to open without enabling hardware.

    Open Giga, then load the GSP, then save it (minus the hardware).

    Close Giga.

    Repeat opening of "configuration manager" and turn on "enable hardware" again. With luck your GSP should now work.

    In the event that your .gsp becomes corrupt or references a .gig file that has been corrupted, try "renaming" it and then relaunching.

    Please let me know if you have success, or not . . . .

    Aloha,
    --jt
    justin thyme

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •