• Register
  • Help
Results 1 to 3 of 3

Topic: Volume control in sonar 4

Share/Bookmark
  1. #1

    Volume control in sonar 4

    I'm having a hard time controling midi volume in sonar 4. I have CC#7/CC#10 selected in the Kontakt player. GPO is set to the default mode. Everytime I try to adjust the volume of a midi track in sonar, the volume responds for a moment then jumps back to its original volume. Currently, I'm using the dry instruments in GPO. Is there a setting somewhere that I've missed? Thanks for any help you can give me.

    Aric

  2. #2

    Re: Volume control in sonar 4

    Quote Originally Posted by nitrox32
    I'm having a hard time controling midi volume in sonar 4. I have CC#7/CC#10 selected in the Kontakt player. GPO is set to the default mode. Everytime I try to adjust the volume of a midi track in sonar, the volume responds for a moment then jumps back to its original volume. Currently, I'm using the dry instruments in GPO. Is there a setting somewhere that I've missed? Thanks for any help you can give me.

    Aric
    My first two guesses are that:
    1. You have CC7 events in the midi track(s)
    2. You have used a volume envelope on the midi track(s)

    If either is the case, when you hit "play", one of the above will override any value you set on the track in SONAR before you hit play...or during play, for that matter.
    Bill

  3. #3

    Re: Volume control in sonar 4

    Quote Originally Posted by billp
    My first two guesses are that:
    1. You have CC7 events in the midi track(s)
    2. You have used a volume envelope on the midi track(s)

    If either is the case, when you hit "play", one of the above will override any value you set on the track in SONAR before you hit play...or during play, for that matter.
    Thanks, that helps.

    Aric

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •