• Register
  • Help
Results 1 to 6 of 6

Topic: Quicksound crasch on startup

Share/Bookmark
  1. #1

    Quicksound crasch on startup

    I've finally had time to install GS3.0 (3.04). However, the QuickSound does not work, and I got the same problem as found in this thread: http://www.northernsounds.com/forum/...ad.php?t=26180 , i.e. "it crashes immediately when Quicksound starts. it even crashes when saving the included drives etc setup (but retains the saved setting).
    I can start GS without QS OK, but of course no gigs are shown.
    The instant I start a manual QS the app crashes." The following error message occurs: "The memory could not be read".

    I've installed latest Audiofile 2496 drivers, uninstalled Nero, run GigaClean (although no previous GS-version has been installed on this computer), uninstalled and reinstalled GS3 a few times...and turned off HT.

    Looking at the diagnostics file, there are some things that seems weird. E.g.:

    in directory: C:\Program\Tascam\Gstudio\Components, NMSReg32.exe (Missing!)

    Under the header "Found Old GigaStudio Binaries" there are lots of things, e.g. listing 2 different msvcrt.dll files and a GDIPLUS.DLL file. Also, it complains many times that there is no mapping between "accountname" and "security-ID".

    I got XP Pro SP 2, 2 GB RAM, D-drive in Raid0.

    Any further info/clues what's causing this problem?

    Thanks,

    Chris
    New music at
    www.calegy.com

  2. #2

    Re: Quicksound crasch on startup

    It turned out that GigaClean does not clean out everything. It wipes the registry, but not all files.

    So, the procedure that solved the problem was as follows:

    1. uninstall GS3
    2. run GigaClean
    3 delete files according to http://www.tascamgiga.com/pdf/clean-uninstall-xp-2K.pdf ´
    4. rename the 3 dll-files under the "old GigaStudio Binaries",
    5. New GS3 install

    Pretty much the same procedure as in the other thread. So, GigaClean is NOT enough to make a completely new reinstallation!

    Cheers,

    Chris
    New music at
    www.calegy.com

  3. #3

    Re: Quicksound crasch on startup

    Hi, please try to select local mode in the quicksound, and deselect the recursive mode. We had the same problem and with this option we are working without problems, Josep.

  4. #4

    Re: Quicksound crasch on startup

    Endlessly....

    Yang

  5. #5

    Re: Quicksound crasch on startup

    Quote Originally Posted by GYang
    Endlessly....

    Yang
    Yang,

    GS3 can be frustrating and temperamental, but when you get it stable it is wonderful!!

  6. #6

    Re: Quicksound crasch on startup

    Quote Originally Posted by Martin Hines
    Yang,

    GS3 can be frustrating and temperamental, but when you get it stable it is wonderful!!
    Of course Martin, but only if you survive until it get stable.

    Yang

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •