• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Topic: Anyone using G3, Giga VST, and FX teleport together?

Share/Bookmark
  1. #1

    Anyone using G3, Giga VST, and FX teleport together?

    I'm not referring to gigateleport, but the original FX teleport combined with the vst wrapper. It's supposed to work, but I'm having problems and the FX max site seems to have very little traffic...

    I've installed per instructions putting the VST wrapper on one computer with FX server installed. On the host, I installed per instructions, and in Cubase SX I have the "Server A" showing up as one of the VST instruments. I can select it, but it only works in local mode. When I change it to the remote server, it hangs..sometimes it tell me I have the wrong kind of license, but both products have license codes, and FX teleport works with other vst's...Also, the vst wrapper works fine if not used remotely, so I'm thinking the license message is an error. (?)

    Anyone?

    Cubase SX 3.01, GS3 3.04, PC XP pro, 2 gig ram, 3.0 mgz P4.

  2. #2

    Re: Anyone using G3, Giga VST, and FX teleport together?

    Yes, I'm using the GS3/GVA/FXT combination over here and it works fine for me. I'm using Sonar 4, but I doubt that makes any difference as this only adds yet another wrapper into the equation...

    When you used it the first time did you get a popup asking you to assign a computer as Server A (and Server B etc...)? I was getting this already when running the VST-DX wrapper registration in Sonar, but I guess you would see it when adding the first instance in SX. I'm asking this because my instances never start in local mode, always remote at once and assigned to the correct server (I have more than one). The only license popup I've seen was when I first used it asking for the license code.

    /Mattias

  3. #3

    Re: Anyone using G3, Giga VST, and FX teleport together?

    I thought I would ask-how well does Giga Vst work in Sonar?

  4. #4

    Re: Anyone using G3, Giga VST, and FX teleport together?

    Quote Originally Posted by Mattias Henningson
    Yes, I'm using the GS3/GVA/FXT combination over here and it works fine for me. I'm using Sonar 4, but I doubt that makes any difference as this only adds yet another wrapper into the equation...

    When you used it the first time did you get a popup asking you to assign a computer as Server A (and Server B etc...)? I was getting this already when running the VST-DX wrapper registration in Sonar, but I guess you would see it when adding the first instance in SX. I'm asking this because my instances never start in local mode, always remote at once and assigned to the correct server (I have more than one). The only license popup I've seen was when I first used it asking for the license code.

    /Mattias
    Thanks for the response..

    No, it never asked me to assign a computer as Server A. When I select “ServerA” in the VST window, it opens in local mode, with Server A assigned to the local computer. There is a drop down box in the FX screen which does show the remote computer...it is here where trouble begins. If I select the remote computer I either get a system freeze (requiring a hard restart), or a message saying I have the "wrong type of license". Since both products work fine when not used simultaneously, the license thing appears to be a fluke...I have tried entering a valid license key when it asked, but it won’t take it.

    Perhaps it's a Cubase thing...(?)

  5. #5

    Re: Anyone using G3, Giga VST, and FX teleport together?

    Mattias,


    since you have a system that seems to work, I'd like to ask one question (sorry for the hijack Sporter).
    I use FX Teleport, the GVA and Giga 2.54 installed on two slaves.
    The one thing I cannot figure out how to do is to get several ports on my slaves to play back at once.
    In other words, I can assign one port and its 16 midi channels to the slave computer and that will work just fine.
    Trouble starts when the 16 channels are full and I want to go to port #2.
    It seems I can only use one port at a time, if I switch to port #2, the 16 channels of port #1 will switch to port #2 as well..

    I am not sure if I am clear here but I wonder if I am missing something?

    Thank you

  6. #6

    Re: Anyone using G3, Giga VST, and FX teleport together?

    Quote Originally Posted by P de Caumette
    Trouble starts when the 16 channels are full and I want to go to port #2.
    It seems I can only use one port at a time, if I switch to port #2, the 16 channels of port #1 will switch to port #2 as well..
    First of all you have to add one main VSTi for each server (the one without port number). This one will receive all audio from the server. After that you will have to add one VSTi for each midi port you want to use (select the one with the corresponding port number). These are only midi traps and are used only to send midi to Giga. Route your midi tracks to any of these ports and the midi data should get to the right port on your server. At least that's how it works here.

    I'm still in the process of migrating to the complete GVA/FXT solution myself as I have used a combination of MoL+ for midi and FXT/GVA for the audio back to Sonar previously with good results. I thought it was time to go all the way with it now but I still have some quirks to work out. One is the VSL Performance Tool. Currently I can get it to work on port 1 only (and only if I route my midi tracks to the main VSTi used for the audio transfers and not the [1] port). I also get "gargle audio" if I change the latency in Sonar without restarting it which useful when switching between mixing tracks and tracking other tracks during the same session.

    /Mattias

  7. #7

    Re: Anyone using G3, Giga VST, and FX teleport together?

    Quote Originally Posted by kitekrazy
    I thought I would ask-how well does Giga Vst work in Sonar?
    It works FAIRLY well. Once you get the right settings in place it works good, but it's easy to break the system if you start to change settings. The most annoying thing is that it doesn't handle changes in latency settings in Sonar that well and of course the VSL tool problem described above. The best settings I've found is to set the latency slider to min and set the buffer size to an appropriate latency value.

    It is really cool when it works though. The MoL+/FXT/GVA combination has worked great with almost no problems.

    /Mattias

  8. #8

    Re: Anyone using G3, Giga VST, and FX teleport together?

    BTW, I managed to get this working. Seems to work fine, with very little latency.

  9. #9

    Re: Anyone using G3, Giga VST, and FX teleport together?

    Hey sporter,

    What seemed to be the problem? I was trying to help someone in the same exact situation, also on cubase, and it never seemed to work out.

    thanks,
    jaime

  10. #10

    Re: Anyone using G3, Giga VST, and FX teleport together?

    Quote Originally Posted by purplememer
    Hey sporter,

    What seemed to be the problem? I was trying to help someone in the same exact situation, also on cubase, and it never seemed to work out.

    thanks,
    jaime
    First off, I uninstalled everything (FX and GVA), them I emailed FX to get a new license code for FX. I reinstalled everything, entered the new license code, and everything fell into place. I think there was some problems using an older version of FX tele which didn't want to work with GVA...but who knows? At least it's working now.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •