• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Topic: VSL DemoCube problems - MIDI Yoke

  1. #1

    VSL DemoCube problems - MIDI Yoke

    *sigh* This has been a total wreck. I tried to get the VSL Demo Cube legato tool working. I installed MIDI Yoke as instructed..and all is downhill from there. GigaStudio refused to load. It just sat there at 100% CPU. So I uninstalled MIDI Yoke. Ran GigaSTudio..worked fine. I set the MIDI Inputs to \"none\" as the VSL legato tool manual said. Quit GigaStudio. I reinstalled the MIDI Yoke tool, and then GigaStudio complained when I started it:

    Error Code 110: The Endless Wave drivers have not successfully initalized. Please try reinstalling the GigaStudio software.

    Uninstall Yoke. Reboot. MIDI Yoke is entirely gone now.. Giga works fine. Can someone please explain what I\'m doing wrong?


  2. #2

    Re: VSL DemoCube problems - MIDI Yoke

    Make sure you start the tool after you have loaded up GS. Also, make sure the inputs are all correct.

  3. #3

    Re: VSL DemoCube problems - MIDI Yoke

    Originally posted by MDesigner:
    Can someone please explain what I\'m doing wrong?
    <font size=\"2\" face=\"Verdana, Arial\">i noticed the same effect on several machines running W2K/XP and did not find a solution until now
    there are some hints in the manual coming with midi yoke (related to NT), but i had no success

    imo the problem is, that a virtual midi-outport is connected to a virtual midi-inport which leads to a feedback and prevents gigastudio from working properly

    i\'ve also read a note which says to _always_ uninstall midi yoke and reboot a machine before reinstalling it

    hth, christian
    ps: i noticed this effect independent from having the VSL-tool intstalled or not

  4. #4

    Re: VSL DemoCube problems - MIDI Yoke

    Sam: Are you working w/ a sequencer on the same machine as the GS?

    If you go directly from your keyboard you won\'t need MIDI YOKE.
    However, in order to work MIDI Yoke is prone to MIDI feedback. This happens the moment you choose the same port for In/Out in a sequencer. This can easily happen for instance in CubaseSX where the InPort default is AllPorts. The moment you change the outport to a MIDIYoke Port you\'ll have feedback.

    Since it isn\'t a trivial thing to detect feedback programs usally crash...

    Example Setup for Sequencer - LegatoTool - GS configuration.

    InPort : your keyboard port
    OutPort : MIDIYoke 1
    InPort: MIDIYoke 1
    OutPort: Nemesys Port 1

    Typically you will launch the LegatoTool last.


  5. #5

    Re: VSL DemoCube problems - MIDI Yoke

    Yes, everything\'s on the same machine.. one computer only. So when I record, the MIDI goes straight from the keyboard to Sonar. And of course Sonar triggers the sounds in Giga. And for playback, the MIDI just goes from Sonar to Giga.

    So I don\'t need MIDI Yoke? Or I do? If I do, how do I set it up? Every time I install MIDI Yoke (then reboot of course), Giga locks up when loading and never loads. What do I need to do to get this stuff working? Same deal with VOTA Utility. It says it needs a MIDI loopback driver.. so I have not been able to utilize VOTA to its fullest extent either.

    Thanks for your help!

  6. #6

    Re: VSL DemoCube problems - MIDI Yoke

    Try MidioverLAN - this solved my problems. It allows you to create virtual MIDI ports (called \'pipes\' in this program), in addition to what it obviously is made for. I couldn\'t get MIDI Yoke to work under XP; loading GS160 would take forever or never complete. http://www.musiclab.com

  7. #7

    Re: VSL DemoCube problems - MIDI Yoke


    Thanks, I will try that out! Too bad it\'s $50 though. VOTA should\'ve included it. I\'m unable to use the VOTA Utility, and unable to use MIDI Yoke. So I\'m kinda stuck here.

  8. #8

    Re: VSL DemoCube problems - MIDI Yoke


    Midi yoke never worked here, try the Sonic Foundry virtual Midi ports instead.

    Good luck.

  9. #9

    Re: VSL DemoCube problems - MIDI Yoke

    I\'m not familiar with the Sonic Foundry MIDI ports. Any info on this?

  10. #10

    Re: VSL DemoCube problems - MIDI Yoke

    what OS are you using?

    if its 98/98SE try Hubi\'s Loopback.

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts