• Register
  • Help
Results 1 to 6 of 6

Topic: GigaStudio Wizard doesn't create a registration number! HELP!

Share/Bookmark
  1. #1

    Question GigaStudio Wizard doesn't create a registration number! HELP!

    Hi,

    I have a really strage registraqtion problem! The GigaStudio Registration-Wizard does not show any Registration Number. I checked “registration.txt”… same thing here – no registration number…. What do I do???

    BTW: I did a custom XP install. Maybe I removed a component that is required to generate this registration number????!

    Any idea?
    --
    Mirai

  2. #2

    Re: GigaStudio Wizard doesn't create a registration number! HELP!

    Try downloading version 3.03 from Tascam and installing that.

    There was a bug with 3.00 that allowed the user to click "restore registration". If you do that before the product is registered, it kills the internal registration information.

    My solution was to run GigaClean from the DVD, then to re-install Giga 3.00. (That was before any updates were available.) Be aware that once you run GigaClean, you will have no grace period, so it's best run GigaClean just before 8 am PST on a weekday, so you can call Tascam and get the product registered.

    But maybe you can install 3.03 rather than run GigaClean to fix the problem.

    -JF

  3. #3

    Thumbs down Re: GigaStudio Wizard doesn't create a registration number! HELP!

    Well, I would download 3.03 if I could!

    Unfortunately, Tascams website denies my serial...

    The CDKey supplied is invalid.
    --
    Mirai

  4. #4

    Re: GigaStudio Wizard doesn't create a registration number! HELP!

    If you are having troubles installing or registering, I would suggest you call Tascam:

    Technical Support or Registration
    (323) 727 -7617 phone
    (323) 727 -7632 fax
    Monday-Friday, 8am-5pm
    U.S. Pacific Standard Time

    P.S. - If you are doing any Operating System "tweaks" or modifications, I would suggest doing those before you install GigaStudio.

  5. #5

    Thumbs down Re: GigaStudio Wizard doesn't create a registration number! HELP!

    Hi
    I 've the same pb, no, worst: I just install my new Giga3 CDs last week (GigaStudio 3 Orchestra - Upgrade from V2.54). When I click to open either GS3 License manager or Giga orchestra, it shut down WinXP , which is still freezing when opened again. It looks like a memory allocation problem. I uninstalled completely, cleaned with Gigaclean.exe, reinstalled. Again and again, it's going on with the same trouble. The only app I can open are GSConfig and GS Editor... My last Giga V2.54 was running fine with the same configuration: - A7V8X, Athlon XP2000+, 1280 MB Ram, 3 HD ide, Waveterminal 192L, Win XP SP2...plus cubase SX2, VST, and a lot of VST plugins. What's wrong? What could be incompatibility? Incredible!

  6. #6

    Re: GigaStudio Wizard doesn't create a registration number! HELP!

    Do you have the latest Waveterminal drivers? My guess is that's the culprit.

    -JF

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •