• Register
  • Help
Results 1 to 4 of 4

Topic: GPO Studio in huge resolution

Share/Bookmark
  1. #1

    GPO Studio in huge resolution

    Since I installed the updated Studio, it appears on the screen in huge resolution, filling the entire screen. If I grope at the top left, where I expected the smaller size display to be, I can access the eight slots and even Ambience a bit further down (though none of these spots is labelled.) The program works OK but this grotesque screen display is annoying and counter-productive.

    Anyone else had this? And how do I cure it? Re-installing yet again has made no difference.

  2. #2

    Re: GPO Studio in huge resolution

    Quote Originally Posted by Poolman
    Since I installed the updated Studio, it appears on the screen in huge resolution
    I'd bet that somehow the "Maximized" property was set to true. I can't find any way in Studio to change this value to false. I'm hoping someone knows a way...

    But it is changeable by directly modifying the registry (I'm assuming Windows here). If you're not comfortable modifying the registry, I don't recommend doing this as you can really foul things up if you're not careful:

    Make sure Studio is closed.

    Open the Start Menu and select "Run"
    Type "regedit" in the space provided and click "OK" to open the registry editor
    Expand "HKEY_CURRENT_USER"
    Expand "Software"
    Expand "Garritan Personal Orchestra Studio"
    Click on the "Main Window" folder

    In the right-hand pane, if the value in "Maximized" is "0x00000001 (1)", double-click the icon next to "Maximized". In the small window that's displayed, change the "1" to a "0" (that's a zero) in the "Value data" and click "OK".

    Close the registry editor.

    I have a file that will accomplish this automatically if you want it.
    Bill

  3. #3

    Re: GPO Studio in huge resolution

    Thanks, Billp. I have done exactly what you suggest, and do you know what?

    When I then open Studio I get the full-screen distortion as before. When I now go to the registry editor the value has changed back to 1!

    I have tried rebooting after the change but this still happens.

    Is there any solution to this?

  4. #4
    Senior Member rwayland's Avatar
    Join Date
    Jun 2004
    Location
    California Redwoods
    Posts
    2,933

    Re: GPO Studio in huge resolution

    Quote Originally Posted by Poolman
    Thanks, Billp. I have done exactly what you suggest, and do you know what?

    When I then open Studio I get the full-screen distortion as before. When I now go to the registry editor the value has changed back to 1!

    I have tried rebooting after the change but this still happens.

    Is there any solution to this?
    There is a solution. But it is tricky, and I don't want to be the one who causes your system to get screwed up. Looks like you need to uninstall GPO, clean all references to it from the registry, remove all GPO files from your computer and get a fresh start. There is a procedure called clean boot, and some of the details are not that clear in my mind, so I really think you ought to try tech support at Garritan. There, I expect someone can give you a step by step procedure to accomplish what I have outlined.

    Richard

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •