• Register
  • Help
Results 1 to 2 of 2

Topic: Finale playback to GPO problem

Share/Bookmark
  1. #1
    Senior Member
    Join Date
    Oct 2004
    Location
    Houston/Atlanta
    Posts
    145

    Finale playback to GPO problem

    I have 34 staves in Finale (Symphonic piece instrumentation)

    Everything is fine until it get to a section where the TUBA (I'm using tuba overlay and tried the others) suddenly blares it part at 3F volume. The rest of the score is PP and the marking in FInale is PP. Only the tuba is the problem and it shares player3 with other instruments. The other instruments are at normal PP volumes.

    Running GPO in DEFAULT mode with 3 GPO players (1 to 3) GPO-Studio all at half volume. Using ASIO4ALL in Directx full duplex driver setting - tried the other settings and this one worked best.

    I wondered if it was possible to put the tuba on a separate player by itself so when I tried that, no tuba (and the violins, harp piano misc percussion) on player 3 also were mute. Everything below the tuba was soundless. I double checked the Finale settings and everything is normal. Tried playback in scroll and page view and same problem. So went back to the original setting with the blaring tuba.

    The Finale settings MIDI instrument channel settings are all accurate.
    Human playback is also turned off.

    I haven't a clue as to what the problem is.........

    Thanx in advance for your help.
    Windows XP-pro SP2, Pentium 4
    3.4 GHz, 2GB RAM
    GPO & Finale 2005b.r1
    ________________________________________________

    Music is moral law. It gives a soul to the universe, wings to the mind, flight to the imagination, a charm to sadness and a gaiety and life to everything. It is the essence of order and leads to all that is good, true and beautiful. -- Plato


  2. #2
    Senior Member
    Join Date
    Oct 2004
    Location
    Houston/Atlanta
    Posts
    145

    Re: Finale playback to GPO problem

    Never mind.... I figured it out.

    Moved the tuba to empty player 4 (1st position is 25th slot/channel in Finale) with no other instruments in player 4. Assigned the hardcoded chanel 9 for the tuba in Finale's instrument list to 25.

    Now I can control the tuba volume and it workd perfectly.

    Another discovery and I lucked out as I'm a novice
    Windows XP-pro SP2, Pentium 4
    3.4 GHz, 2GB RAM
    GPO & Finale 2005b.r1
    ________________________________________________

    Music is moral law. It gives a soul to the universe, wings to the mind, flight to the imagination, a charm to sadness and a gaiety and life to everything. It is the essence of order and leads to all that is good, true and beautiful. -- Plato


Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •