• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Topic: Clicking after three instruments

Share/Bookmark
  1. #1
    Senior Member Styxx's Avatar
    Join Date
    Mar 2004
    Location
    West Seneca, NY
    Posts
    11,075

    Unhappy Clicking after three instruments

    I am using Cubase Se and after three instruments if I load a fourth I get clicking during record and playback. I know this to be a soundcard setup and or more with my PC and I apologies for posting yet another on the subject. I am at my wits end trying to figure it out.
    Can anyone give me a path to a solution?
    Thanks in advance.

    Yours truly,
    Stuxx
    Styxx

  2. #2

    Re: Clicking after three instruments

    Sounds like the ol' ASIO buffer sample size too small problem. I'm not really sure how to set this in Cubase (I'm a Sonar guy), but there's a spot in the program where you set the number of samples in the ASIO sample buffer. If you start popping and clicking, then this value is too low. The general idea is - smaller buffer size, less latency (i.e., how quickly the sound gets played once the MIDI event has been registered), bigger buffer, more latency, but more MIDI events (tracks, or instruments if you prefer) can be played simultaneously.

    So pretty much what I do is set the buffer size small when I'm recording individual tracks (so I don't get too messed up with timing), and set it bigger when I'm playing back the whole mess. Hope this helps.
    -E

    "Welcome to Rivendell, Mr. Anderson."

  3. #3
    Senior Member rwayland's Avatar
    Join Date
    Jun 2004
    Location
    California Redwoods
    Posts
    2,934

    Re: Clicking after three instruments

    Quote Originally Posted by Styxx
    I am using Cubase Se and after three instruments if I load a fourth I get clicking during record and playback. I know this to be a soundcard setup and or more with my PC and I apologies for posting yet another on the subject. I am at my wits end trying to figure it out.
    Can anyone give me a path to a solution?
    Thanks in advance.

    Yours truly,
    Stuxx
    High levels, feedback, sample rate might also be part of the problem. And, as TH has mentioned, in the ambience window of GPO studio, set quality less than 100%. Try 50% as a starter. Then go for reducing levels.


    Richard Wayland

  4. #4

    Re: Clicking after three instruments

    Devices, then Device Setup. Look under VST Multirack. From there make sure the right Sound device is selected (ASIO Driver.) Under that you need to select the ASIO control panel and either up the buffer or let the ASIO setup select the proper buffer for your card by running the ASIO setup.

  5. #5
    Senior Member Styxx's Avatar
    Join Date
    Mar 2004
    Location
    West Seneca, NY
    Posts
    11,075

    Thumbs up Re: Clicking after three instruments

    Thanks,
    Did you hear that Sequoia V8 tracks all of this for you (according to what has been said)? In other words, the proper settings, buffer and so on adjust to the amount of tracks in midi and or audio automatically or you can do it yourself. Nothing said about Samplitude V8, yet still I would like to see this for myself.
    Styxx

  6. #6
    Senior Member Styxx's Avatar
    Join Date
    Mar 2004
    Location
    West Seneca, NY
    Posts
    11,075

    Red face Re: Clicking after three instruments

    Quote Originally Posted by Joseph Burrell
    Devices, then Device Setup. Look under VST Multirack. From there make sure the right Sound device is selected (ASIO Driver.) Under that you need to select the ASIO control panel and either up the buffer or let the ASIO setup select the proper buffer for your card by running the ASIO setup.
    OK, I am not finding "Devices, Device Setup". Where am I looking?
    Styxx

  7. #7

    Re: Clicking after three instruments

    Top bar in Cubase SE. Uh, what's that thing called. That bar at the very top with all the options on it. That's where it 'should' be.

  8. #8

    Re: Clicking after three instruments

    It's called the menubar

    It's the 3th menu from the right, at least in SX it is...


    I must say that since the update, I too have more problems with CPU load.
    This can of course be just a coincidence, but both pieces I did after the update, required me to freeze some instruments before proceeding to the next level.
    I did reduce Ambience and upped the buffersize, but this didn't really help (well... just a little).

    Perhaps Tom could answer this ? Do the new sounds use more voices ?
    Don't get me wrong, this is not a complaint, even if they do use more voices... it's definitly worth it !!!

    Ron

  9. #9
    Senior Member Styxx's Avatar
    Join Date
    Mar 2004
    Location
    West Seneca, NY
    Posts
    11,075

    Thumbs up Re: Clicking after three instruments

    Yes, I finally realized where the path was and reset the everything as you recommended. Trying in Cubase Se more than 4 instruments and no clicks were sounding. Next I'll try mixing an audio track as well and see what the results are.
    Ron, you're right about having the problem after the new updates were installed. I never had this problem till after and it must be the more voices or what have you but all we need is a little tweaking and it's worth it.
    Don't mind me if I'm not making any sense here. Woke up with on hell of a headache and sinus pressure.
    Anyway, yeah Tom can ya give us some insight on this subject?
    Styxx

  10. #10

    Re: Clicking after three instruments

    Increased CPU demands are not primarily related to the use of more voices in most cases. The difference is in the increased complexity of the programming in the new updates. It's the old, "you don't get something for nothing." Additional processing modules, layers, switching assignments, etc. all require more CPU to accomplish. Most of the time the increased demand is relatively small but, when using large numbers of instruments containing the most advanced programming, it can add up. Instruments with large polyphonic assignments can often yield somewhat lower CPU demands by reducing the number of assigned voices. It depends on the voice demands of the part. If it's a string section part that is drawing 32 voices then you may be able to reduce that to 24 or lower without audible consequences. The operative word here is "may." Use your ears to judge an acceptable amount. If notes start dropping out, you've gone too far. Then dream about your next EVEN MORE POWERFUL computer.

    Tom

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •