• Register
  • Help
Results 1 to 3 of 3

Topic: "Can't Find nif.dll" . . . huh?

  1. #1

    "Can't Find nif.dll" . . . huh?

    Well I've not used Gigastudio in some time, in fact, I had to reformat my drive and since I wasn't using Gigastudio I didn't reinstall it.

    Now I want to. Gigastudio 2.5 w/upgrade to 2.54 for winXP.

    I did the install, registration - and everything, when I tried to fire up Gigastudio I got an error:

    "This Application has failed to start because Nif.dll was not found. Reinstalling the application may fix this problem"

    Well it didn't. I did the clean uninstall to totally remove everything, reinstalled and I got this again.

    WTF is going on? Any help would be appreciated.

  2. #2


    I tried reinstalling AGAIN!

    Now when GS starts up I get Error 218 - asks to run in diagnostic mode. I try that to see if I can learn something. When I click to run diagnostics I get s whole bunch more of the Error 218 boxes, which after checking it several times eventually everything hangs and I can't cut/paste the diagnostics. I have to end process w/cntl-alt-delete to kill it.

    Any hints or clues what is the problem here?

  3. #3

    Re: "Can't Find nif.dll" . . . huh?

    You may have a bum CD or a bum CD drive. If it was from download, the download probably got thrashed. Try downloading again.

    You can get a CD cleaner disc to clean the laser. That helped on a marginal drive that I used to own.

    I had a similar problem with my Sonar 3 disc. I ended up loading it from the drive on another computer and transferred the files via the network.

    PCs just aren't as reliable as we wish them to be.

    And to think, people want to trust their votes to computers. Ack!


Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts