Hello all, this is my first post, perhaps you all can help me.

I\'ve been a gigastudio user for over a year now. I\'ve been running it with my AWE64 Gold and my Soundblaster Live without any problems.

I just formatted my hard drive, something I\'ve done dozens of times before, but now Gigastudio won\'t boot up... I get a \"general page fault in MSVCRT.DLL\". No matter what I do, I can\'t get it to boot.

I\'ve tried installing WinME, but the WDM drivers prevent me from using it. I\'ve tried the Microsoft Libraries update which SHOULD have fixed the problem, but it did not. I tried setting back the drivers, but this didn\'t work. I\'ve even tried inbetweens, like replacing the dreaded MSVCRT.DLL in DOS and everything. I\'ve tried everything, and formatted over a dozen times, and I just can\'t take it anymore!

A new gigacomputer is not far away.

Anyhow, any help would be appreciated. I\'m working on a student film score and I REALLY need to get it done, so if you have any ideas, please respond with haste!!

Thank you,
Chad Seiter