• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Topic: please test this GP content...

Share/Bookmark
  1. #1

    please test this GP content...

    We are in the process of testing the Gold Bundle GP content and we have a new version on-line that must be tested:
    PMI GP content

    The files should be installed in the YOURDRIVE:/Tascam/GigaPulse/Common directory. This is the directory where you installed the GP content during the GS3 installation.
    The PMI GP bank should be visible in the GigaPulse Pro file list after restart GS3.
    Can someone with GS3 check this for me?
    Best regards,
    Michiel Post


  2. #2

    Re: please test this GP content...

    ARGH! Installing that archive hosed my GPulse library.

    Before I did it I had a bunch of GStudio stock items (all beginning with a number), and three PMI ones: Body Res Gold, Body Res Gold II, and body res (note the last one in lower case only).

    Now I have a Lady Body and another Body Res Gold and a PMI Pedal down 96 piano.

    At least I think.. I probably should clean out and start again.

  3. #3

    Re: please test this GP content...

    Scratch that...I forgot to rebuild the quick sound database.

  4. #4

    Re: please test this GP content...

    mmmmmmmmmm
    Even though I have Gold Bundle,(and cant wait to try it out), I think it safer to hold off installing these libraries until this matter is resolved..

  5. #5

    Re: please test this GP content...

    OK, I removed everything that was timestamped over the weekend so my
    GS should be back more or less to a standard configuration. The GPulse
    banks I see are:

    Lady Body.fxb
    PMI Pedal Down 96 piano.fxb

    After installing the file you asked aobut I also see:

    PMI Body Res Gold .fxb

    at the bottom of the list.

  6. #6

    Re: please test this GP content...

    This is what the error from loading the Emperor looks like:


  7. #7

    Re: please test this GP content...

    As I understand from your reply the impulse bank for GigaPulse Pro is working but the encoded GP content still gives the error message.
    We have found the solution to the error message: I found that the .gx99 files I posted have a different creation date than the original Giga files on the installation DVD. This means the two don’t “fit” together. The solution involves a new installation DVD that we will ship asap. This DVD will also be used for the Gold Bundle pianos upgrade from Gs2 to Gs3. We will test this new DVD first to ensure that the installation process is 100% ok before shipping them.
    Best regards,
    Michiel Post


  8. #8

    Re: please test this GP content...

    I loaded up one of the GPulse files into the dsp station (for some reason I can't do *anything* with the FX channel on the failed to load Emperor sample other than bypass it). This gives me the pedal down resonance. However, the pedal up is still dry. Is there a seperate GPulse for the pedal up?

  9. #9
    Senior Member Bruce A. Richardson's Avatar
    Join Date
    Sep 1999
    Location
    Dallas, Texas
    Posts
    5,755

    Re: please test this GP content...

    Quote Originally Posted by Michiel Post
    As I understand from your reply the impulse bank for GigaPulse Pro is working but the encoded GP content still gives the error message.
    We have found the solution to the error message: I found that the .gx99 files I posted have a different creation date than the original Giga files on the installation DVD. This means the two don’t “fit” together. The solution involves a new installation DVD that we will ship asap. This DVD will also be used for the Gold Bundle pianos upgrade from Gs2 to Gs3. We will test this new DVD first to ensure that the installation process is 100% ok before shipping them.
    Did you report this? That is not good at all...

  10. #10

    Re: please test this GP content...

    Quote Originally Posted by Michiel Post
    As I understand from your reply the impulse bank for GigaPulse Pro is working but the encoded GP content still gives the error message.
    We have found the solution to the error message: I found that the .gx99 files I posted have a different creation date than the original Giga files on the installation DVD. This means the two don’t “fit” together. The solution involves a new installation DVD that we will ship asap. This DVD will also be used for the Gold Bundle pianos upgrade from Gs2 to Gs3. We will test this new DVD first to ensure that the installation process is 100% ok before shipping them.
    Well looks like I'll have to hold off installing Gold Bundle again...and wait for the new DVD's to arrive.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •