• Register
  • Help
Results 1 to 8 of 8

Topic: Sonar3/GS3 problems

  1. #1

    Sonar3/GS3 problems

    With Gigastudio 3 on my system, I open Sonar, I get the splash screen then nothing except the midi icon in the quick launch. (Sonar exe is running in the process menu)

    I have an:

    AMD XP 3000
    1024mb RAN
    Echo Mia
    Yamaha SW1000XG (no GSIF support)
    Partridge in a pear tree

    (I could swap one of them out with an AP2496)

    All of this hardware worked fine with GS 2.5 and W2K.

    I have the same hardware with a clean install of XP Pro with Sonar3 and GS3. This is when all of my trouble began.

  2. #2

    Re: Sonar3/GS3 problems

    Some questions: did you install gigastudio first and then sonar, or vice versa?

    Do you start sonar from the sequencer button in gigastudio, or directly from windows?

  3. #3

    Re: Sonar3/GS3 problems

    Gigastudio was first. The msg32.exe runs on the system all the time. I get the Sonar problem without opening Gigastudio.

  4. #4

    Re: Sonar3/GS3 problems

    I have nearly the same system (A7V8X, 2500+, 1GB RAM, MIA). No birds or trees though. I also have a second (built-in) soundcard, but I disabled it in the BIOS and didn't load the driver.

    I can't remember if I loaded Sonar or Giga first, but I did it on a clean WinXP SP1 install without problems. I loaded up Vegas 5 after Giga for sure without probs.

    You might try disabling the Yamaha. The MIA has four virtual stereo outs, so those shoudl do, unless you use the Yamaha for surround.


  5. #5

    Re: Sonar3/GS3 problems

    Just a guess ... gigastudio added a dll that was incompatible with sonar, but that sonar was polite enough not to replace; the gigastudio files would probably be newer than the sonar ones.

    You get a lengthy list of installed stuff in the gigastudio diagnostics; might be worth browsing? This might be a question tascam support could answer -- if there were a way to contact them other than long distance on your nickel!

  6. #6

    Re: Sonar3/GS3 problems

    I discovered it's a hardware issue. The MB or chipset just doesn't like two cards.
    I have card in the 5th PCI slot-no problems. But cards in slot 3 or 5 creates problems for the card in the 3rd slot. Sonar freezes up. There is also no virtual IRQ sharing this way. Ihave had this problem before when the network was running.
    If I put a card in PCI slot 4 it shares with the video card. I have yet to try slot two which will most likely share with the video card again.

    This must be a Gigabyte/VIA issue.

    Next I may try putting my Tascam PCI card in slot 3 and see what happens. That card never has issues.

    I'm relieved that it's a hardware issue. The simple fix is to use one card in the system. The choice will be tough-go with the AP2496 or the Mia.

    So it's not really a Sonar, G3 problem. I installed V Sampler and it froze also.

  7. #7

    Re: Sonar3/GS3 problems

    I run a similar setup with the sw1000 and it runs ok on my machine ie: a MIA.. EJ

  8. #8

    Re: Sonar3/GS3 problems

    I've got the Mia and the AP2496 working together. For some odd reason when I put any card in the 3rd PCI slot with another card in it causes programs to freeze.
    The Mia doesn't seem to mind sharing an IRQ with the network card.

    Now I'm going to rease the whole system and start over.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts