• Register
  • Help
Results 1 to 4 of 4

Topic: Giga and Cakewalk problem

  1. #1

    Giga and Cakewalk problem

    Hi folks,

    I searched through archives, it seems the problem with audio capture timing is not solved yet.
    Any updates?

    I tried recently Neno\'s GSFIX, didn\'t help at all...
    After capturing Gigasampler instrument, digitizing external sampler (ASR-10) and putting these two tracks into the multitracker, GS goes off ahead of tempo after 10 seconds.
    Interestingly, year before everything worked fine on the very questionable hardware configuration:
    Celeron 300A/128Mb/Win98 + Tahiti Turtle Beach (it barely got DirectX drivers!!!). Using that there were done a lot of commercial projects.

    Now it\'s Celeron 433/256/Win98 + LynxOne Card with DirectX support, and I can\'t mix even two simple tracks.

    Any ideas what solution might be?


  2. #2

    Re: Giga and Cakewalk problem


    I tried to digitize Gigasampler not using capture. Weird thing again: Giga track still has higher tempo but the difference approximately two times less then it used to be with audio capture. What\'s going on? Looks like Cake use different midi clock for ASR and Giga tracks.

  3. #3

    Re: Giga and Cakewalk problem

    Yeap, I played with that. No luck.

  4. #4

    Re: Giga and Cakewalk problem

    Have you tried experimenting with the clock settings in Cakewalk? You have various options including internal, audio, etc. These could make a difference.

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts