• Register
  • Help
Results 1 to 3 of 3

Topic: Bruce - Waves and other VST

Share/Bookmark
  1. #1

    Bruce - Waves and other VST

    Hey Bruce (or anybody else with Giga3.0).

    Have you had success running Giga3.0 with Waves plug-ins. I just got Giga3.0 today and didn't have much time to play around with it. I only noticed that my Waves plug-ins did not show up when I tried to insert a plug-in. I went to the rewire/plug-in setup and noticed that the Waves plug-ins were in the selection box of those VST plug-ins that failed the requirements. Did you have success with Waves and Giga3.0. My version of Waves is 3.2. Like I said I didn't play around that much with it, so it could be user error. Thanks.

    BTW, the loading of .gigs seems much faster with Giga3.0...it used to take my KHSS .gigs quite a while to load some of the instruments...they now load pretty quick. Also, GigaPulse is sweet!

    Mike

  2. #2
    Senior Member Bruce A. Richardson's Avatar
    Join Date
    Sep 1999
    Location
    Dallas, Texas
    Posts
    5,755

    Re: Bruce - Waves and other VST

    Quote Originally Posted by jubal
    Hey Bruce (or anybody else with Giga3.0).

    Have you had success running Giga3.0 with Waves plug-ins. I just got Giga3.0 today and didn't have much time to play around with it. I only noticed that my Waves plug-ins did not show up when I tried to insert a plug-in. I went to the rewire/plug-in setup and noticed that the Waves plug-ins were in the selection box of those VST plug-ins that failed the requirements. Did you have success with Waves and Giga3.0. My version of Waves is 3.2. Like I said I didn't play around that much with it, so it could be user error. Thanks.

    BTW, the loading of .gigs seems much faster with Giga3.0...it used to take my KHSS .gigs quite a while to load some of the instruments...they now load pretty quick. Also, GigaPulse is sweet!

    Mike
    Hi Mike,

    That's a pretty old version of Waves. They might not be supported. I know that 5.0 works fine. You might try a re-scan and see if they pick up the second time. Make sure you're scanning the directory where your Waves VST libraries reside.

  3. #3
    Senior Member Patthoven's Avatar
    Join Date
    Jan 2003
    Location
    Chicago, Illinois
    Posts
    352

    Red face Waves Don't seem to work

    Hi guys

    I also have an issue getting Waves to load up. I'm assuming that I just want to see the Waves. DLL in the Gig plugins section that is not a blocked VST, but my Waves.DLL keeps going back to the Blocked Vst's . I'll have to check myh version but shucks.... I don't think they're that old!!!!

    Hmmmm........

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •