• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Topic: Installation Nightmare

Share/Bookmark
  1. #1

    Installation Nightmare

    I don't have the strength to deal with NI incompetence. I just want to make music...

    The NI website would continuously reload...don't ask me why. No other website does. I got any number of warnings including: The serial number you entered is not valid. Please make sure you are using the orinal Native Instruments serial number. Additional codes like dongle keys do not belong to the serial number.

    Logging back on it asked for my password...the website wasn't stable enough for me to create one.

    When I try to recover my password, (how can I recover what doesn't exist?) it says my serial number is wrong. What's my serial number...the one from the book or the one generated on install? And where is that long install number?

    Please help.

  2. #2

    Re: Installation Nightmare...Fixed!

    Never mind...I found a solution.

    Thanks in advance for all future solutions.

  3. #3
    Moderator
    Join Date
    Oct 2000
    Location
    Orcas Island
    Posts
    11,454

    Re: Installation Nightmare

    imagegod,

    Rest easy as this does not have to be a nightmare. first you have 30 days to fully use GPO without registering. So in the meantime let's get you authorized.

    It seems you are trying to authorize directly. There may be a spam filter at issue, certain browser versions give problems, or it could be just a simple timeout. There is the option to register on another machine or to fax the registration. So give those alternatives a try.

    If you are still having difficulty, contact me direct on Monday and I'll do what I can to get you authorized.

    Gary Garritan

  4. #4
    Moderator
    Join Date
    Oct 2000
    Location
    Orcas Island
    Posts
    11,454

    Re: Installation Nightmare...Fixed!

    Quote Originally Posted by imagegod
    Never mind...I found a solution.

    Thanks in advance for all future solutions.
    I really like it when GPO users find their own solutions. I think we have the smartest people here.

    Gary Garritan

  5. #5
    Senior Member Styxx's Avatar
    Join Date
    Mar 2004
    Location
    West Seneca, NY
    Posts
    11,075

    Angry Re: Installation Nightmare

    Yeah well riddle me this NI! Registration hoax?? Oh for crying out loud. Not another headache trying to register another NI product. OK, how did you do it? I purchased Kontakt 1.5 (which may have been a mistake) and cannot for the life of me register the product. Oooooooooooooooooooo!
    Styxx

  6. #6

    Re: Installation Nightmare

    Quote Originally Posted by Styxx
    Yeah well riddle me this NI! Registration hoax?? Oh for crying out loud. Not another headache trying to register another NI product. OK, how did you do it? I purchased Kontakt 1.5 (which may have been a mistake) and cannot for the life of me register the product. Oooooooooooooooooooo!
    I've never had any problems with the registration engine at NI, and I have about 8 NI products that use the system plus I regularly beta-test for them and the betas use the same process...I don't know what platform or browser you are using but I suggest trying a different browser and see if that makes a difference. FWIW, I am on Mac OS 10.3.4 and Safari 1.2.2, and the NI site works flawlessly for me, although it can be sluggish to load at times.

    Brian

  7. #7
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,044

    Re: Installation Nightmare

    If your using a firewall, then try disabling it before registering. It could be blocking information.

  8. #8
    Senior Member Styxx's Avatar
    Join Date
    Mar 2004
    Location
    West Seneca, NY
    Posts
    11,075

    Re: Installation Nightmare

    OK. I've settled down a bit after getting some much needed rest and ironing out personal matters. Now, let me look at this again. Firewall? OK.
    Styxx

  9. #9

    Re: Installation Nightmare

    I had some weird registration issues that were being caused by having VSTs in Sonar projects. It kept unregistering me every time I opened old projects. What a pain.

  10. #10
    Senior Member Styxx's Avatar
    Join Date
    Mar 2004
    Location
    West Seneca, NY
    Posts
    11,075

    Re: Installation Nightmare

    Makes you wonder what really is in control.
    Styxx

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •