• Register
  • Help
Results 1 to 3 of 3

Topic: why can't I ignore velocity?

  1. #1

    why can\'t I ignore velocity?

    Oh dear... I must be forgetting something very basic. I would like to have a gigainstrument ignore velocity messages. I have no velocity splits, it\'s just that the amplitude increases when I increase velocity. I would expect this as a default, but in this particular case, I don\'t want that to happen.... instead I want to cross-fade with a continuous controller and I don\'t want velocity to have any effect on amplitude.
    I thought I could do that by going into the mix/layer window and selecting \"none\" for attenuation control. This seems to have no effect.
    I could prevent my controller from sending velocity messages in the first place, but this isn\'t quite what I want, because two sets of samples I\'m using at the same time in this gig (they\'re on different ports at this point, but I\'m going to merge them onto one port) respond differently to velocity, and I can\'t find a velocity setting that gives me the sound I want for both samples.
    This seems like a no-brainer. I must have a minus brain. Can someone help?

  2. #2

    Re: why can\'t I ignore velocity?

    I don\'t know if this answers your question exactly but you can set an instrument to ignore velocity by changing the velocity curve to \"linear\" and the response to \"low.\" This will result in full amplitude at all times. You would have to select all the regions and then apply the effect.

  3. #3

    Re: why can\'t I ignore velocity?

    Thanks very much... I\'ll try that tonight. I thought I had looked at the curves and decided that even at low sensitivity and linear, there seemed to be a slope to the response, so I thought there would be a change in volume with velocity changes. I\'ll let you know what happens.

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts