• Register
  • Help
Results 1 to 9 of 9

Topic: Sibelius & GPO working together?

Share/Bookmark
  1. #1

    Sibelius & GPO working together?

    I tried the directions in the GPO manual to get it and Sibelius to work together and it doesn\'t work. The meters are active in the Sibelius mixer, but no sound.

    Has anyone been able to get Sibelius to play GPO instruments? If so, how did you do it?

    Thanks,
    Wes

  2. #2

    Re: Sibelius & GPO working together?

    Anyone?

  3. #3

    Re: Sibelius & GPO working together?

    Hi!
    You have to open personal orchestral studio BEFORE opening Sibelius. When Sibelius will be opened, it will see that a new device appeared and will show you the list of devices. You\'ll find the 8 instances of GPO, just select the first one and you\'ll be ok!
    Check your mixer, it must be ok.
    Hope that helps.
    Gil.
    http://www.pinatel.com/gil/

  4. #4

    Re: Sibelius & GPO working together?

    Hi Wes!

    I had Sibelius working with GPO-Studio until I had the mad idea to upgrade from RC1 to the final version. From that day I have the same problem as you do.

    You might want to include more information in your posting: What exactely doesn\'t work? What did you try to make it work? Which program versions do you use? What is your hardware configuration?

    Without those informations the nice people in this forum won\'t be able to help you. And rest assured: Sibelius DOES work together with GPO, your problem sure will be solvable.

  5. #5

    Re: Sibelius & GPO working together?

    [ QUOTE ]
    Hi Wes!
    You might want to include more information in your posting: What exactely doesn\'t work? What did you try to make it work? Which program versions do you use? What is your hardware configuration?

    Without those informations the nice people in this forum won\'t be able to help you. And rest assured: Sibelius DOES work together with GPO, your problem sure will be solvable.

    [/ QUOTE ]

    Howdy!

    I\'m using the latest versions of Sibelius and GPO. I\'ve also tried getting them connected with Maple MIDI, but no luck. I also tried using different drivers for my Terratec soundcard, but no luck.

    I also have a new problem with GPO studio: The first time I try to launch GPO studio, I get an error message that says \"Access violation\". If I then try again, I get a message about my \"AsioMME driver\", but GPO studio opens up. I can select an instrumnent in GPO studio and hear it\'s output, but when I load a score in Sibelius and set the mixer to \"GPO Studio 1\", I don\'t get anything when the score plays.

    I\'ve also noticed a problem with Sibelius when the Maple MIDI program is open....Sibelius is freezing.

  6. #6

    Re: Sibelius & GPO working together?

    You should only need Maple Midi if you have GPO or GPO Studio on a seperate machine. Make sure you have the right Audio device selected in Studio. It sounds like you have an output problem. What kind of soundcard are you using?

  7. #7

    Re: Sibelius & GPO working together?

    [ QUOTE ]
    You should only need Maple Midi if you have GPO or GPO Studio on a seperate machine. Make sure you have the right Audio device selected in Studio. It sounds like you have an output problem. What kind of soundcard are you using?

    [/ QUOTE ]
    I\'m using a Terratec EWS 88D. I can play the sounds on the GPO studio instrument just fine and can get Sibelius to play the Kompact Silver files without any problem, but just can\'t seem to get Sibelius to play GPO studio, even when I select it in the mixer (and it is activated in the \"devices\" window).

  8. #8

    Re: Sibelius & GPO working together?

    You have to deactivate Kontakt Silver completely for GPO to work. Turn it off in Sibelius (it\'s under Playback Options), then close Sibelius and open it again. That might be your whole problem...
    Mark

  9. #9

    Re: Sibelius & GPO working together?

    [ QUOTE ]
    You have to deactivate Kontakt Silver completely for GPO to work. Turn it off in Sibelius (it\'s under Playback Options), then close Sibelius and open it again. That might be your whole problem...
    Mark

    [/ QUOTE ]

    I tried that, but let me give it another shot.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •