• Register
  • Help
Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Topic: Kontakt rendering problem

Share/Bookmark
  1. #1

    Kontakt rendering problem

    Has anyone had problems with Kontakt instruments not being properly rendered in the final stereo mix?

    I am having certain portions of instrument tracks miss a few notes. It has happened to both some percussion tracks plus a Sam Horn Swell patch. If I solo the track and render, it seems to work, but when I render a whole song some tracks miss notes altogether.

    Im running Kontakt 1.5.2
    Cubase SX 2.01

    Thanks in advance.

  2. #2

    Re: Kontakt rendering problem

    Scott,

    if you havn\'t done so, make it a habit to bounce to track via Kontakt using Sonar in the slow mode..The fast one generally misses notes. I am assuming you are using Sonar here.

    Alan Russell

  3. #3

    Re: Kontakt rendering problem

    [ QUOTE ]
    Im running Kontakt 1.5.2
    Cubase SX 2.01

    [/ QUOTE ]

    My advice would be to update to the latest version of Cubase, with provision to revert if you\'re not comfortable with the latest build. I\'ve done more with Kontakt in Nuendo, but what I\'ve done with it and Cubase on my secondary PC seems to work fine. I\'m not at my studio right now, but I know that I\'m running the latest versions of each of those apps.

    Side note: I know that Nuendo is quirky on real-time render (doesn\'t produce anything for me - blank file - when no MIDI present), so my guess is there\'s a kink somewhere in the sequencer. I ran into a situation with Cubase where a lost one or two fills from Groove Agent during a mixdown, but still plays back in real time without a hitch. ::scratches head::

  4. #4

    Re: Kontakt rendering problem

    I am running the latest version of SX 2 on a G5. The first time I rendered an audio mix-down the resulting file was a mess - most of the Gold instruments (Kompakt) were missing even though everything sounded great in real-time. But I also noticed that having the Kompakt edit window open caused a dramatic slowdown in graphics with Cubase (Halion, Trilogy and others did not have this problem.)

    So in desperation I closed the VSTi edit windows and everything rendered flawlessly. Try rendering in SX with the Kontakt edit window closed and see if you have any improvement.

  5. #5

    Re: Kontakt rendering problem

    Accidentally, I tried to mixdown a midi recording on Cubase SX 2.0.1 and Vintaudio Yamaha C7 on Kontakt 1.5.2 for the first time today. I encountered the same problem. I don\'t know why, the system should have no problems doing this. Maybe it\'s a bug in Cubase.

    To get the recording I ran the midi-file through Chainer (another VST host with basic recording possibillity) to record it, which worked fine (no errors what so ever), but that is not really a \'pro-solution\'.

  6. #6

    Re: Kontakt rendering problem

    This sounds like a well-known problem in kontakt. I experience the exact same behaviour when bouncing a full orchestral arrangement with EWQLSO. I don\'t think that it\'s a bug in SX. Some weeks ago, I searched both this forum and the NI forum and the only solution I found was to record the output instead of rendering. If anybody has a better workaround, please tell us!

    Oliver

  7. #7

    Re: Kontakt rendering problem

    Yes, I had the same problem. It has something to do with this version of Kontakt, since this never happened to me with the previous versions. Seems that we have a pretty nasty bug showing up here... [img]/ubbthreads/images/graemlins/frown.gif[/img]

  8. #8

    Re: Kontakt rendering problem

    [ QUOTE ]
    Yes, I had the same problem. It has something to do with this version of Kontakt, since this never happened to me with the previous versions. Seems that we have a pretty nasty bug showing up here... [img]/ubbthreads/images/graemlins/frown.gif[/img]

    [/ QUOTE ]

    HUH?? I don\'t think so, since I\'ve done at least six pieces in the 1:30 - 5:00 range with five instances (or more) of Kontakt 1.5.2 and never missed a note... but that was rendering in Nuendo. I think it\'s a Cubase issue, since I\'ve had problems with Cubase and other apps before (see my notes above).

  9. #9

    Re: Kontakt rendering problem

    I also don\'t think Kontakt is the problem, since VST instruments can\'t see the difference between just playing/outputing and rendering: the VST interface in the VST Plug-Ins SDK (downloadable from Steinberg) makes no difference. A VST just needs to able to deliver the sound in chunks when requested within the latency set in the host. When recording in real-time, this latency should be the same as with playing in real-time.

    All Cubase has to do to record the output is to play the tracks and send the results to the harddisk instead of to the soundcard; it should not be that hard, but apparently things are more complex than it looks (as ever).

  10. #10

    Re: Kontakt rendering problem

    I have this problem with stormdrum kompakt player. Seems like it occurs when it has to stream too many notes.. Never happened with halion. Anyway, I had to disable the HD stream in kompakt and load all the samples into the ram. [img]/ubbthreads/images/graemlins/frown.gif[/img]

    /Tobias

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •