I'm selling Pro Tools 10. IMPORTANT!!! It will only run on a Mac that supports Mac Os: 10.6.7-10.7.5, 10.8, 10.8.2-10.8. Some have made it work on OS systems above this, like 10.9, 10.10. However it is not guaranteed to to do so.

More...